[ST EDGE] Z-Wave Lock PH

@philh30 and @Tallblazer124

We’re having the exact same problem getting AutoLock to enable. It’s only happening on one (of eight) Schlage be469 Locks. The remaining 7 are all functioning fine.

I followed your previous instructions to send commands in the Advanced Web Browser to each of the settings that were not active. It lit each one of them up within seconds, except for the AutoLock. I’ve tried the Refresh Button many times, as well as creating an Automation to change the AutoLock Setting. No luck so far.

Any suggestions?