SmartThings Platform Issues (again) - 07-28-2020

Woke up to all sorts of ST issues going on, but looks like they may know already:

https://status.smartthings.com/

cc: @Brad_ST

Yes. I’m having issues with my Osram gardenspots which are using a custom DH as well as my zigbee Lightify strips undercabinet lighting. Also using a custom DH which will go away eventually. Coincidently I got the banner to migrate last night. And I did my migration. Now I’m paranoid that this morning’s issues are related to that!

That must be a day or so like that, a half day ago Europe was hit.

Last night, as I escaped the major problems in the UK/EU because my main ST account is on graph.api.smartthings.com (even my secondary account is on NA04 although it was only created this year), I was thinking “please don’t let the problems follow the sun”. Woke up this morning and things looked OK. Until I hit a button, and the light came on several minutes later …

I think those on the Asia/Pacific shard ought to be donning their hard hats now.

2 Likes

So did I, and I’m hoping that has nothing to do with it. If tons of users got this, and started their migration, I wonder if it took the platform down to it’s knees…

Yep nothing working. Power cycled things worked for a minute and then stopped

2 Likes

Yeah, this sux. I thought I had a Zigbee device fail, so I excluded it, but it turns outs it’s another platform issue. Hopefully this will be resolved soon, but what a gigantic inconvenience. Crap like this from ST make one realize how dependent one becomes on automation, and to look for a better alternative…

3 Likes

I got hit last night by the EU problems and I’m seeing odd behaviour today as well. Really hope whatever is going on gets sorted once and for all.

1 Like

Still no chance to get something working here in Europe. So sad. In the mirror looked promising, but it turned to the wrong side. Not that bad like last night but bad enough :disappointed_relieved:

1 Like

Things are a little better now. I still have devices showing offline in the IDE but work fine in the new app. Who would have ever imagined that the IDE was wrong about a device’s state and the new app be right??? 2020 is really turning out to be an odd year…

4 Likes

Currently for me it went back to normal and the status in the new app and IDE is also in sync. Hopefully it stays this way. Fingers crossed. :crossed_fingers:

What drives me crazy is that after platform issues when things are supposed to be back normal all my rooms and devices lose their order. It’s not big thing but it always means that I need to once again reorder my rooms and reorder devices in rooms.
Im totally fine with the fact that there is no platfrom that works 24/7 365 without problems but I think that after storm things should be back as they were before.

1 Like

Even though the status page now says everything is good, I still have 3 devices showing offline in the IDE but working fine in the new app, including sending power and temp values very very often.

Rebooting the hub does nothing to resolve the issue, and I don’t really want to deal with support telling me I need to reset my hub and all 270+ devices to fix 3 devices and their state because of something ST broke.

Any advice @Brad_ST would be appreciated.

And to keep things interesting, my hub’s event logs keep getting these messages now:

raw:0000000000000000000000, dni:0000, errorCode:00, ieee:0000000000000000

LMAO, so I did email support just to get this logged, and guess what their answer was?

They supposedly looked at my hub and saw nothing there when these messages are very clearly there every 5 minutes.

This is why I absolutely hate contacting ST support.

Pinging a couple reliable ST people for awareness @Brad_ST @jody.albritton . Sorry guys, but the support provided by your help desk has skyrocketed downhill and is absolutely terrible. Ticket number 1003373 if you need it.

2 Likes

tagging @SamsungZell

1 Like

Thanks @jkp, forgot about that one.

EDIT, and here we go again with support. Anyone want to guess what they’re asking me to do?

1 Like

I would. My guess, have a drink before you hold long enough the pin in the small hole on the back?!

What have I won?

LOL, not quite that nuclear yet, just remove Zigbee devices to see when it clears up…

I’m off my ledge now, especially since these errors stopped a couple hours ago. I asked the agent to escalate, so I have no idea if someone at ST stepped in or if it cleared up all of a sudden. Who knows.

I still have those 3 devices offline in the IDE but working fine in the new app. I’m not even going to bring that up, but there could be a chance that your guess may be right when I work up the patience again to deal with it.

1 Like

Are any of these things causing an issue? The offline devices were marked online during the outage yesterday morning and those messages must not have propagated fully and failed to reach the IDE. The hub logs you mention are from the thermostat you added and then removed but likely didn’t factory reset.

1 Like

Hi @Brad_ST, sorry for the delayed reply. They aren’t causing any issues as far as I can tell. All seems good.

1 Like