SmartThings iOS app is suddenly not working

My smart things app is suddenly not working . I have an iPhone 15 pro max and the functionalities are greyed out. Does anyone have a solution for thin

Sign out and sign back in. Go to Menu, tap on the profile icon in the upper right of the screen and tap on Sign out. Report back if that resolves the issue.

I edited your title and category. :slight_smile:

2 Likes

Thank you for editing :slight_smile: Still didn’t work :frowning: I tried installing and reinstalling, still didn’t work . I don’t know what to do anymore and I need to set a schedule for my child’s room as it’s cold, is there maybe another app that one can use ? Or maybe logon on a laptop to the website?

Have you tried disabling wi-fi on the phone temporarily and using the app over mobile data?

Hi, @Zanele_Hlatshwayo. Welcome back to the Community!

If the last test mentioned by Graham above doesn’t work, could you share the following with us at build@smartthings.com, please?

  • App logs
  1. In the app menu, go to “contact us”
  2. Then, tap on “Error reports”, then click on “next” without selecting a device type
  3. On the opened page, tap 10 times on the title “Error reports” until the prompt to create a log appears.
  4. Click on “ok” and wait for the process to finish. Then, save the generated file in the place you prefer and share it with us
  • Support access to your account
  1. Confirm the email account registered in the forum is the same one you use for SmartThings. If not, please share it with me over DM
  2. Enable support access to your account:
  1. Go to the SmartThings Web (my.smartthings.com)
  2. Log in to your Samsung Account
  3. Select Menu (⋮) and choose Settings
  4. Toggle on Account Data Access
  5. Select the time period and confirm - In this step, please select “Until turned off”, once the team finishes, we’ll let you know so you can disable it again.

Do you have a SmartThings hub, and if so, which one?