SmartThings iOS app is suddenly not working. All devices showing "grey out"

An hour ago I started noticing my iOS Smartthings app stopped working and is showing all my devices greyed out with no status at all.

I logged off, did the reset within the app, and even uninstalled and reinstalled the app, but no luck. Rebooted the hub but still no luck.

However, My.smartthings.com shows all my devices just fine. and I can confirm all the automation is working fine, so there is something broken between the Servers and the IOS app version

Is someone experiencing the same problem today?

Hub v2 with firmware 000.052.00021
iPhone 12 Pro with 17.5.1

1 Like

You should report the issue to ST support. In the app, tap on Menu and select Contact us.

Well, something definitely is happening as I can use my wife android devices and all shows fine there (status is real time)

I tried my old 6s model with old iOS and still the same issue

So all is associated with iOS

I have opened a case (but not sure if went through as I didn’t get any notification) however as I am not in US, the support sucks big time on my region, so basically that is the reason I used to post here :slight_smile:

Same here on iOS based on the EU. I’ll use android for now I guess and log it with them

1 Like

Ditto. Burned almost two hours on the phone w/ ST CSR and supervisor. I might have overlooked this issue already occurring prior to the call, easily understandable since I rarely use the ST app since I have everything bridged over to HK. That said, I called in regarding an issue with a z-wave device showing as offline in both iOS app as well as my.smartthings however I could still manage to control it in the web interface via the commands option for the device (but not at all via app). Called in to get this investigated and part of the process for whatever illogical reasoning was for me to delete/reinstall the app and delete/repair the device, of course after reinstalling the app all functionality was long gone and it was impossible for me to exclude the device since the hub was also unreachable. I did manage to get the item excluded and paired via web interface, but the app is still DOA. My case has been escalated to “software engineers” due to the app no longer functioning, we’ll see what happens…

I grabbed on of my wife’s old Android phones and installed the app, voila, works like a charm there. Fortunately everything is still bridged so HK still controls everything just fine and for the most part the hub is on an even keel. Of course all of this is due to recent z-wave issues that should have never taken place.

ST v3 000.052.00021, iPhone 15 Pro 17.5.1, ST app 1.7.14.22

…same problem on my iPad Pro as well.

1 Like

Same here. Tried cellular only, delete reinstall, rebooted everything. No go.

Canada

1 Like

Thank you all for checking and reporting. Please open a case with ST so they can realize there is an issue with the iOS app

What most people is experiencing here, is the same I started noticing few days ago. Nothing can be controlled or edited on Favorites and now even worst, all devices shows like them (greyed out status), but only on all my iOS app.

SmartThings Android App Updates - Version 1.8.14.26 (Apr ‘24) - Apps & Clients / Android - SmartThings Community

No, can’t speak for anyone else but I’m in the US.

and I am based in Costa Rica (Central America)

Since last weekend for me, in Spain…


No “offline devices” tile. Although I haven’t lost them, there is no possibility any longer of editing lights, thermometers or humidity tiles, just see this

@Johnnybegoode Look at that Thread

SmartThings iOS app is suddenly not working - Apps & Clients / iOS - SmartThings Community

and follow the step suggested by the Dev from ST. Send the logs and video showing the issue from your device.

1 Like

Thanks. Followed instructions and now I wait.

1 Like

I got a new phone when and action buttons are not showing up on the app as you can see from the photos. Anyone else have had this issue in the past and know a solution? TIA.

This is unfortunately happening to a number of people even on their existing phones. I have moved your post to one of the current threads discussing the issue. Go up to the top of the thread and read down.

1 Like

Thank you for doing this. I’m glad I’m not the only one that’s having the issue so hopefully Samsung fixes it soon.

1 Like

This is exactly what I am seeing

I’ve logged out of smartthings and uninstalled. Still dosent work. Icons are under intensified. Works in my.smartthings on phone and the ST app works on all other devices!

I feel this has something to do with adding the Tesla Powerwall and solar integration! Those icons don’t like to load on all devices.

1 Like

No