Smartthings Hub offline

Hi, has anyone else experiencing issue with smartthings hub connecting to server? Since last night my hub led turns solid blue.

Upon resetting I can regain the connection but after 10 minutes the led is back to blue again

Thanks for the reply. I have tried rebooting the hub, reboot my router and open the port even. The hub now is solid blue with going green for 10s every now and then. Any other advice before i try factory reset?

tried a different ethernet cable? tried a different port on your switch or router. if using ethernet of course.

Also, I suggest contacting ST support before resetting (which may not resolve the issue)

yes, contact st support. email something is hung on the backend.

Support has been basically treating me like I am stupid or suggesting that the app saying the hub is offline but it’s working, why am I complaining. If I had the time I would be switching to HomeAssistant. But that would actually work in SmartThings favor, all I am is an expense to them. Good support will just retain customers who are paying $0 in monthly fees.

1 Like

tagging @Brad_ST

@Reinardo_Setiawan It sounds like you might be having the same issue as these users - Smartthings Australia. Can you confirm your ISP?

@chrisf When you power cycled, how long was it disconnected? I would recommend powering off until the Classic app or IDE reported that that hubs is offline and then you reconnect it. The new app is out of sync and that should correct the discrepancy.

1 Like