V3 hub is offline with solid blue light

Hi
I have v3 hub that was working fine for many months.
3 days ago i had network failure due to rupture of external cable which was replaced yesterday. There were not any changes in th router or acess points inside the house and the network is back to full operation but the v3 hub stays offline with solid blue light. I did reboot several times with no help. All ports are open in the router. The hub is connected by ethernet cable. I tried to replace it and connect in different places including directly to the router without help.
Of course i prefer not to do factory reset as there many devices connected.
I have opened a ticket at smartthings support but i guess it will take time until they respond.
Hope you could help

Is the hub connected directly to your router without any network switches between?

I do have a switch, but i’ve tried connecting the hub directly to the router -it did’nt solve it.

anyone has an idea???

1 Like

come on, I know what those colors mean. I’m looking for a solution.

all ports are open and all other wifi or ethernet appliances are working fine, which mean the network is fine. only the smartthings hub is offline with persistent solid blue light after many reboots and connections from different points including directly to the router.

Tried rebooting your router? Can you ping the hub? Does the hub show on the list of connected devices on the router? Static ip# assigned to the hub?

hi, thanks for your response
I can ping it but it says it was last online two days ago.
It is showed on the list of connected devices on the router. it has no static IP.

Try assigning a static ip# for it in your router. Then reboot both the router (first) and ST hub (second).

I did reboot to the router and also the hub.
you think static IP can help?, It work fine before without static ip

Worth trying. IMO having static ip# for hubs and bridges is recommended. That way when they come online after outages of any type, they will always have the same ip#. It is possible the hub grabbed a different ip# when your network came back up and it is stuck somewhere…either at the hub or cloud trying to reconnect.

thanks, I’ll try that.

Hi, thanks for your reply.
I l’ve tried to assign static ip to the hub and did reset of the router and hub but it didn’t work. I can see the hub at the router and there is a response to ping. I guess it’s a problem at the surver level but smartthings uk support doesn’t respond yet.

My v3 hub has been on and off line over the last couple of days, going from a blue light for a few minutes then back to green, thought it may be doing a firmware update but the light is suppose to go magenta color when updating and it does’t. I was told to make sure ports 9443, 443, and 39500 are open to stop the hub from going offline.

I think my issue is a bit different. my hub is constantly offline with solid blue light.
I even tried to connect it with a friend’s network but it didn’t work.
I’ve checked my router and all ports are open.
The hub ip appears in the router and it also responds to ping so I guess the problem is of a smartthings server .

I have a big disappointment from the smartthings service.
There is no reasnoable response from the service although the problem is most problem from their side.
I’m almost a week with an offline hub.

exactly my problem! my inet was down for 2-3days. then it did not come back. just solid blue

I had to do factory reset and re join all of my devices. A real pain. It’s a shame that smartthings support couldnt solve it and that there is no option for backup and restore.

Update: i also had to factory reset and rejoni all my devices. It took me half day!!

  • I have tried to attach it to different Provider and router, this did not help resolving the issues. I did this because some people have reported port forwarding/router issues might have caused this.

But here is more interesting thing:

here in USA: i have had an at&t outage which lasted over 2 days. Problem was outside of my home and they have fixed the connection. Everything went back except ST Hub v3. Kept solid blue

in my ST in Europe: i just have had an outage of internet over 5 days and internet has again been restored and AGAIN ST Hub v3 keeps blue!!! INSANE!!! Now i cannot do anything remote. I let reboot it several times remotely, nothing i can do now unless i travel there.

Is that really a bad luck happened to me or does this have a pattern? I am coder and i think this is a pattern. An internet outage over long period of time and ST keeps trying and it stucks somewhere we dont know.

It is a shame that there is no local logs or a web interface we can connect locally to read the state. Just a LED is really trouble.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.