Hub Stopped Working

My hub has been working great for the past 3 months. All of a sudden, I got a solid blue light and all devices stopped working. After restarting a few times, I had no luck. Tried a soft reset and it wont allow me to add the hub in the android app. I then logged into the webgui and tried to delete the hub. No luck there either. Any help would be appreciated.

@vanreek86, Solid blue means it cannot make a connection to the SmartThings server.

Otherwise what do you mean doing soft reset? And what is the webgui? Do you mean the IDE? Why would you want to delete the Hub there?

Yeah, no reason it shouldn’t be able to. It’s connected via ethernet. Reading some forums they suggested plugging in the power and holding reset until the orange blinking light turned yellow. After that it was flashing red and green, still i’m unable to add the device to the app.
I thought deleting it there would allow me to readd it to my account.

Are you using anything special on your Router for DNS services? This could cause a solid blue light and inability to connect to the cloud potentially.

1 Like

If you did a soft reset, and you haven’t released the button on time, then you might did a full reset.

If you want to start from scratch, then you should delete the location as far as I remember together with the Hub.

But look at these articles (and the connected ones).

Usually when it turns blue it means it cannot connect to the ST server. It can be due to a server issue or it can be an issue of your ISP or your Router settings as well.

But you might be lucky and @garrett.kranz will give you some good advice.

I’m really hoping not to reset as i’ve got a heap of devices connected with routines. No matter what I do I cannot get it to register. Any help would be appreciated. No dns nothing has changed. Been working for 3 months.

Unfortunately had to reset everything. Oh well. Thanks for the help guys