Smartthings Australia

My Smartthings Hub seems to have kicked the bucket. The LED was going from Green to blue and dropping out constantly. I reset it but had no luck. I believe the actual hub is faulty. Here in Australia we don’t really get much support from Samsung and I don’t want to have to set it all up again only to have it break again with no way of backing it all up. I’ve ordered myself the Hubitat. I just hope I have more luck with them. I just want to say thank you for everyone’s help and contribution to this community.


Funnily enough I am having the same issue!

Sorry to hear that mate. I hope you have better luck than I did. I’ve heard support is pretty much non existent here in Aus so lets hope you are somewhere else in the world and can get some support.

Nope Australia as well haha. Contacted support and pretty much got nowhere. Tried the samsung members support was told to contact smartthings, contact smartthings was told they only deal with American clients. Sooo yeah.

Ah so it’s true then. I have a theory that they are purposefully breaking our hubs because they just can’t support us.

I think so too. I even did a reset like you did nothing. Also my smartthings wifi, tried to use it as a hub through its built in features , also comes back as off-line. Tries bypassing the nbn and using mobile broadband thinking it maybe something else, fails. The hub just always returns to blinking green and blue. I have tried second hub, that I have as a spare from jbhifi special, same thing. So don’t think its hub.

Try changing your password. You may have had a hacker messing with you. I was having various problems, such as offline, or lights not turning off, and rebooted my router, rebooted my ST Hub, changed my Hub’s password, and then power reset my Hub again. Everything worked perfect the next morning.
But lights on the Hub blinking may mean you need to default the Hub to factory settings and reset everything from scratch, but do that only as a last resort. Good luck

Also from Australia, having similar issues since 30th Oct. Can reboot the hub and light will go green and be “connected” for a little while then it will disconnect and go solid blue.

Have rebooted my router and my ST hub. The hub is wired ethernet connected to the router directly. No luck.

Yep! Exactly the same problem, I reckon that is the date it started happening as well. That’s what led me to reset it. I even tried connecting it through wifi still no luck. I certainly wouldn’t be recommending Samsung products to anyone here in Australia. I’ve heard some horror stories from people who have bought their tv’s as well.

you did a hard reset? lost all your setup and devices?
is it working again?

Tagging @Brad_ST. - Brad can you have a look on these issues from Australia?

Chiming in as another Australian user with the exact same problem. I believe the problem started for me sometime on 30 October. My hub’s “Events List” in the IDE shows the following pattern of events every three minutes or so:

And nothing has worked properly since this started.

This is using a v2 hub, US model. It’s not a local network / ISP / internet connection issue (connection is rock solid, nothing else exhibiting issues, have tried alternate network cables + switch ports). Have also tried rebooting the hub via the IDE, and via pulling the power cable (including at one point leaving it unplugged for a few hours).

(putting this in a separate post due to new users only being able to embed one item per post):

Occasionally I will see some different events pop up in the “Events List” and/or a slightly longer delay between the events in the active-register-disconnected cycle, which sometimes coincides with devices partially (I stress partially) working for a brief period. e.g.:

@tech2urdoor assuming it’s possible, might be worth editing the title of this thread to attract the attention of any other AU users with the same issue? Came to the forums to see if anyone else was experiencing the same issue but was only pure luck I read this thread.

Yeah, my logs are the same as @heftodaa above. I have an Aussie model V3 hub.

Definitely not a local networking issue for me. Internet is fiber to the premises with a gigabit connection.

Well someone has done some work in the background here because my hub is back to solid green light and all my devices are working again. I haven’t touched it since yesterday.

Spoke too soon, I’m back to solid blue light on the hub again…


Can confirm still broken here. I’ve been experiencing brief patches every now and again where the hub stays connected for 5-20 minutes and devices (kinda) work during that period - suspect you just experienced the same.

I changed the title for ya. This is all the same issues I was having. I saw another user from Australia months ago now warning everyone not to invest in Smartthings here as they wouldn’t give him any support after numerous e-mails and phone calls. So I wouldn’t hold my breath on getting this issue fixed. I don’t mean to sound negative it is a great little community of helpful people on here but they can only do so much to help.

Thanks for that, re the title. Not holding my breath either - didn’t even bother with support on this issue given prior (terrible) experiences whenever I’ve tried to contact them. Although hopeful if the issue is widespread, as it appears to be, that some of the ST reps here will intervene.