Smartthings hub down?


#1

I am using smartthings classic app on IOS and can no longer log in. Is the service down. I tried my samsung and smartthings accound both no longer work.


#2

Your thread title says “hub” but it sounds like you are experiencing the same platform outage that everyone else is. This is listed on the official status page.

See the following discussion thread (this is a clickable link)


#3

Its back up thanks everyone!


(Peter Richardson) #4

No its still down for many people (well according to the other thread and from what I see on my phone)…

Local devices are still running but the app is unable to connect.


(Mikel Md) #5

DC area - Smarthings classic cannot login - deleted the app, tried to login - no go.


(Jeff) #6

Was there a recent firmware update? Seems like Sasmsung is doing everything they can to kill a great application.


(Jeff) #7

Still down Mountian time zone. Been a while🤔


(Jim) #8

South florida is down as well. App is not working at all, alexa left the house, most of the automation (triggers, motion) are offline. Hopefully nobody gets a water leak right.now…by the time u get the notification the poor water leak detector is going to be floating down the stairs.


(Earl Javellana) #9

Im in newyork and site is still down WTF


#10

Same in central Wisconsin. Very little connection since I got home today. No idea how long it’s been down.


(Joe Zhang) #11

Still down. In Texas. Please tell me I don’t have to use the new app. It’s gonna be a pain to set everything up again. Why not just update the current app?


(Michael Cooner) #12

Still down in Atlanta… I guess I am going to have to go back to using normal switches again.


(Dave Williams) #13

Using the Smartthings classic app in the Carribean region and like the rest of SmartThings users… no connection to the app or ide site.
Hope I don’t lose my configuration when things hopefully normalize…


#14

Down in Memphis.

Where’s the link to check the status?


(Nate) #15

Still down in Florida. Gotta say, every day I get less excited about the “new SmartThings” that was hyped at CES, especially when I realized there was nothing new – just a rebranded Samsung Connect. Super disappointed.


(Lu Gonzalez) #16

I have the same problem. I have resent the hub and still nothing.


#17

@ARAMP1 https://status.smartthings.com/


(Lu Gonzalez) #18

Here in Utah, system is down!!! This needs to be fixed help…:sob::sob::sob::grimacing::grimacing::grimacing:


(Michael Cooner) #19

It says platform outage but then below it says it has been resolved. I put another outage ticket just incase.


(Lu Gonzalez) #20

Thank you.