Smartthings branded devices won't pair with new hub2

I’m on my second V2 hub and my smartthing branded motion sensor, open/close sensor, and plug will not pair. I have several z-wave devices that were found right away, but I’ve tried everything suggested by support to get their devices to pair with no joy. (reset hub, force stop android app, move devices closer to hub, move hub further from router) nothing seems to work. They were all running fine on the old hub, but neither of the V2 hubs I’ve gotten will pair with them. Any suggestions? It’s driving me nuts. You would think the problem would be with other devices, not the Smartthings branded ones. Obviously, support and I are missing something


Have you been able to pair any other zigbee devices from other brands? That would include smart bulbs paired directly to the hub (but not the hue bridge) or other zigbee sensors.

I know this could be a silly question but do you see the blinking led on the motion sensor after you reset it? Possible they are not reset yet. I know for me. Remove the battery on the sensor. Push and hold the reset button and while holding the button. Insert the battery and quickly release the button. The Orange led blinking and ready to pair with a hub. Of course this is for my old peq sensor but I think they were made by the same company.

I’m kinda thinking the same thing as Ray… it sounds like the devices need to be reset.

The reset button has been used, several times. I may have a bulb or two around that I can test that would be zigbee, I’ll take a look.

But to add insult to injury, a brand new, straight out of the box Smartthings plug … will not pair. So there goes my thought that it is something that happened to the devices when I took them off the other hub.


So, tested it with two cree bulbs, no go. The first V2 hub would connect with nothing, the second will only connect with z-wave. Is this just me or is there a problem I’ve not heard about?

Still hoping there is something I can do, I can’t keep sending these damn things back. I’m thinking I might just have to get a refund and go back to the V1 (or maybe put the V1 back up and see if they connect to it?)


I do not get an orange light on anything, but I do get the blinking blue light. And the brand new out of the box Smartthings plug is not pairing either. I’ve not tested it with two cree and one OSRAM light bulbs (all zigbee I believe) and they are no go too. This is really upsetting and I may be going back to the v1 hub. This is not an upgrade if it does not work.


[quote=“flsocialist, post:5, topic:24943, full:true”]But to add insult to injury, a brand new, straight out of the box Smartthings plug … will not pair. So there goes my thought that it is something that happened to the devices when I took them off the other hub.

Unfortunately I’ve heard of a number of the V2 smart outlets not connecting out of the box. Usually a reset of the plug will allow it to connect. Obviously this isn’t a sure thing with yours, but just to rule it out completely I’d reset the plug:

  1. Unplug the SmartPlug.
  2. Hold down the button and plug in the SmartPlug
  3. Release the button on the SmartPlug about a second after you plug it in.
  4. Now try to pair it against with the Hub.

That probably won’t fix it… sounds like there’s a bigger issue here, but just for the fun of it, give it a shot and see what happens.

Thanks Chrisb, I’ve tried that multiple times always thinking “it will work this time” but with no joy. As I said, even the new plug would not pair. Too bad there is no way to verify the zigbee radio is working


What a freakin’ bummer… two hubs and they both have issues. That really sucks.

When I log into the IDE and look at my Hub in the “data” area, I see this for Zigbee:

zigbeeChannel: 15
zigbeeEui: D052xxxxxx0001
zigbeeFirmware: 2.0.31
zigbeeNodeID: 0000
zigbeePanID: 0125
zigbeePowerLevel: -6

Now obviously if you see this to that isn’t proof that the zigbee radio is on and working, but if you don’t see something at least like this, then that might be pretty good evidence that it isn’t.

Yeah, that really is a bummer. One more question. You do have your hub connected to the net when pairing right? I know z-wave I used my minimote for pairing but with zigbee. I don’t have another option other than my phone or computer and the hub has to connect to the net in order to pair. I guess before you are giving up. Go with your other option and hook back up your v1 hub.

Not sure what the IDE is, if you can help me out. As for navat604, yeah,it’s plugged in, and I see the light’s blinking when I try to pair.


@flsocialist Did you try hard resetting the hub itself? I had another issue with Hub V2 and a hard reset helped. There is a hard reset button at the back. Hold it down for few seconds until the light in the front changes to red. I am not sure if your existing settings would get reset…my guess would be “No” since all configurations are saved on the cloud. May be its worth trying?

Head here:

Log in with your username/password for the Mobile app.

Click ‘My Hubs’ at the top, then scroll down to the ‘data’ section to see the info.

(The IDE is where you can see and edit devices, create virtual devices, create or edit SmartApps, create or edit Device Types and a handful of other things. I’m not sure if ‘IDE’ is really the proper name for it or not, but originally you had to go to to get to it and it’s sorta what everyone here call it.)

Ok, Yeah, I"ve been there when I was trying to make sure my old hub was removed properly since the app crashed while doing so. (maybe the issue? even though it shows gone, but I did remove the app and reinstall it )

Everything looks good there, but still no zigbee


I’ve got it going. I moved the hub and it seems to be able to pick up the zigbee devices again. The old hub never had an issue in this spot, but this one does. And it’s not a pretty move with that wire trailing behind it, but it works. Z-Wave seems to have take a bit of a hit and I can’t keep the ones in the garage working, but now I’m able to put a zigbee sensor and plug out there when I could not before. Give a little on one to get the other I guess.

Thank everyone for their help.



any wireless hub or router will do better located farther from another wireless router. Also the orientation and surrounding materials do matter.

According to somebody who did a tear down, the Zigbee and zwave antennas switched locations inside the new hub, so it is possible that you could have interference for the V2 that wouldn’t affect the v1. Particularly if you have your smartthings hub very close to your Wi-Fi router.


First: Very glad you’re up and running! I know how much it sucks to have fun new tech to play with and it won’t work.

Second: It’s interesting to see solid proof positive that WiFi can severely degrade Zigbee performance. Support has always said that and I moved my hub about 10 feet from my router many months ago upon their suggestion, but you always have this little nagging feeling: Is this really making any real difference?

I mean I always figured it made a difference, but I just assumed it was pretty minor over all. But your situation seems to prove that WiFi can really hamper Zigbee in a worst case situation.

It seems to go both ways. What made me realize that something was wrong is that the wifi in the bedroom went to crap. Both my girlfriend and I were having problems in both 2.4 and 5. Now with the hub moved it has gone back to normal. I’m surprised over how the V1 worked fine in the location, but the V2 would not work at all.