Hub v2 lost all ZigBee devices

I have powered off the hub twice for over an hour.
I’ve tried putting devices in pairing mode and trying to add them to Smartthings, no dice, not found.
I’ve deleted a couple on Smartthings and put the devices into pairing mode and attempted to add them by scanning for nearby devices or by choosing the device type, Sengled light. No dice.

What should I be trying next? Is there any way to see if ZigBee on the hub is actually working? All my zwave devices are working fine.

Will show you if the Zigbee radio on your hub is functional.

1 Like

Thank you, according to what I see for the hub, ZigBee is functional.

Are there any notes under either the memory limit or the edge driver limit on that same page?

isn’t that backwards. Put the hub in pairing mode then put the devices into pairing mode :slight_smile: (if it makes a difference :man_shrugging: :man_shrugging:)

I don’t see any notes.
Some of the lights are now showing as online but do not respond to turning them on or off.

Tried it that way too. No luck.

A setup note, I also have Alexa devices and I’m using the Smartthings integration to be able to voice control lights. Everything is set up in ST and then that carries over to Alexa.

Just to see if it was perhaps a device problem, I put one of my deleted devices in pairing mode and paired it to an Amazon Echo device and the worked perfectly. So the device will pair, just not to ST.

made any changes recently? moved hub or networking equipment, etc? Added any devices recently?

do open a support ticket with ST support.

android or iOS?

Naive question: if you have batteries in your V2 hub, did you remove them when powering off your hub?


Hi @jacquespaquin, sorry to hear you’re having problems with your Zigbee devices. If you would like to DM me your Hub ID, we can investigate further.

1 Like

Hi I’m having the same problem with my v2. I had one or two devices droppings off and I couldn’t add them back in. And I had a new Ikea outlet I was trying to add but couldn’t. I have a v3 as well so just moved them to it. And didn’t even think about it. But I’ve just tried two or three other ZigBee devices. I’ve reset them from my v3 attempted to add to the v2. Couldn’t get it working. So added them back to my v3. No issues

Please DM me your Hub ID, and we can investigate further.

Not naive, I do quite a bit of tech support and you can never assume anything. Yes, I removed the batteries each time I let the hub rest :slight_smile:


ZigBee still not working. Figured I would do a soft reset of the hub just to see if it would make a difference. It completely ignores the reset button. I held it for 30 seconds, nothing. I held it for a minute and still nothing. It seems to make contact, depress with a click so it feels like it’s working, just nothing happens.

Just to check… for soft reset:

  • pull power cord and remove batteries for v2
  • Insert and press the reset slot
  • Plug power back while continuing to press reset
  • wait until you see flashing yellow led and release reset slot
  • do not continue pressing. If it becomes solid yellow, you will have performed a full reset

No… I had it wrong. Must have looked up old directions. So I followed your very clear directions and it appeared to go through a reset. I saw the flashing yellow, let go of the reset, it then proceeded to some other colors (a pinkish red) and took a while before settling back to a solid blue. But again, no luck with adopting anything ZigBee. I thought perhaps it was my Sengled bulbs, but it won’t even adopt a Smarthings ZigBee motion sensor.

I fear that I’ll have to do a hard reset. Is there any way to backup the working Zwave configurations before doing a reset and restoring then afterward?

don’t do a hard reset yet. Let ST support investigate first. Sometimes hard resets do not resolve some issues and you could cause more headaches for yourself.

I did not think a soft reset would help in your case - I probably should have wrote that. It doesn’t hurt anything as it only resets your network settings on the hub but has no effect for zigbee or z-wave. DM @cbaumler with your hub ID who will investigate it. He posted to you above.

I did DM him my hub ID a couple days ago but haven’t heard anything. But I also haven’t started a formal tech support call. The stuff that was really aggravating to not have working I migrated over to my Amazon Echo device and other things like smoke detectors and appliance switches are mostly zwave.

I have also retested with some random Outlets/Bulbs and sensors. Any connected ZigBee devices continue to work normally, but devices that drop off can’t be re-added.

Having to move any devices with issues to a v3 hub. But now the v3 is reporting memory issues.