New hub won't connect to ST things - help!

Please help.

I’m completely stuck and at a standstill before I got started. I installed my hub on Thursday which happened to be the day that the SmartThings system was on the fritz. Several people said it was a bad day to start so I did what I could and waited. Here I am several days later and no further on. I cannot connect any SmartThings thing. I’ve tried the items in the kit and nothing. I’ve read everything I could find, watched videos and let it search for 20 to 30 minutes at a time with nothing. I’ve tried every day since and I can’t get anywhere. And no response from support. Oddly, my Hue lights were found OK. What do I do? Please help me.

What items came in the kit? I would try to exclude them and then try pairing them.

Here is instructions on excluding Z-wave

Zigbee instructions are device specific - and there should be instructions that came with the device. If not, post the device here and I’ll try to find instructions. also make sure you are close to the hub when pairing.

1 Like

Thanks so much for responding. It’s the ST kit with the hub, 1 ST outlet, 1 ST motion sensor, 2 ST multi sensors. All Zigbee. I found the Z-wave exclusion and tried it out of desperation but still no go. I’ve tried one at a time and always less than 5 feet from the hub. No Z-wave things just yet. Each item has instructions which I followed, plus read about connecting each in the KnowledgeBase. In addition, I found video to watch of a successful connection and what is happening to me isn’t what happens when they do it. But I followed the same process.

I feel so stuck and lost. I’m so very grateful for any help that you can offer. Thanks again.

Were you able to reset them? Try the multi, here are the reset instructions

To reset the SmartSense Multi Sensor:

If the SmartSense Multi Sensor didn’t connect to the Hub when you removed the pull-tab, you will have to reset and connect the device manually.

First, reset the Multi:

Press the push-tabs on either side of the Multi and remove the cover
Make sure the batteries are securely in place
Hold down the small white button at the bottom of the circuit board until the LED goes out (about 6 seconds)
Note: If the LED doesn’t light up, the batteries may be dead or the metal clamps may be out of place. Try removing the batteries and then firmly pinching together the ends of the clamps until they snap back into place. Then, reinsert the batteries. If the LED still doesn’t come on, try a new set of AAAA batteries.

Next, put the Hub in join mode:

Tap Marketplace
Tap Connect New Device
The app will say, I’m looking for your new Things… and display a spinning circle
Last, while the Hub is searching:

Move the Multi Sensor within 15 feet of Hub
Press and release the small white button at the bottom of the Multi’s circuit board
Once the device has been found, put the cover back on the Multi and follow the on-screen configuration steps.

1 Like

Try contacting support. On these things, they usually get back fairly quick.


I did try all of that including contacting support without hearing back. I tried to contact them again and I’ll try to reset the multi again. Tried already but I’ll give it one more go. I think I’m also going to fully reset the hub as there may have been an error in getting things setup when I first tried it given the outages that day and the unknown error message. I still cannot save any of my settings in my account to the app so it’s like the hub can’t save things to it. Fingers crossed that the welcome works again.

Did you solve this, Raeven?

1 Like

PM me your support ticket number and I will look into it for you Raeven.


I am not one bit closer to having it sorted out. I honestly do not know what to do at this point. I even fully reset the hub to try to start from scratch and ended up right back where I started. I’m so down about this. I didn’t expect it to be without issues but I expected it to work somewhat.

Sounds to me you might have some faulty devices. Was Jody able to help you?

1 Like

Unfortunately not. He said maybe support will be able to and sent me links to reset the devices. I appreciate the effort but I had already tried everything in those links. Support finally responded with the same links and nothing further except to say this isn’t the experience that they are wanting people to have right out of the box. I appreciate that but I can’t seem to get past people to understand that a simple reset isn’t working and hasn’t worked. I tried all of that before contacing support both to get it working sooner and to not bother support if I don’t need to.

I even started completely from scratch creating a new account, resetting the hub to the beginning and starting completely over using a different device (tablet) to see if there was some issue with my phone. Nothing different. I wondered if the Zigbee radio was messed up but the hub found my Hue lights and bridge perfectly, so I don’t see how it can be that. If it were one sensor that wasn’t working, I could understand that but how can multiple ones be bad? Could there be something else in my kit that’s defective? I read all about the lights and what should be showing when. Lights are as expected solid green all the time and blinking green the entire time that the app is searching for the new devices. It’s been magenta when upgrading firmware at the very beginning and then blue when the server/cloud service went down for those couple of days. What else could be wrong? Could something have happened to all the sensors at the same time in that one kit? Is there something in the hub that could be defective and still add the other items? I even wondered if I have to have rooms and such setup before it will find “things” but it immediately looks for things after connecting the first time so obviously not. I’ve thought through everything I can imagine. I’m obviously missing something or it would be working but I just don’t know. Thanks for checking in and asking. I really wish I had more positive news. :frowning:

It really seems like there’s some issues with your devices. If you purchased through SmartThings, I’d talk to them to get the kit replaced. If it was Best Buy, Home Depot or Amazon, the same. The pairing setup should be very easy and it should find the devices right away.

1 Like

Hue Bridge is connecting over your network, not using zigbee. I don’t have access to look into your account and see the logs, that will have to come through support. There is a rush of tickets right now, but they will get you sorted out.

1 Like

Sorry you’re going through this, I’m sure it’s very frustrating. The connection to the hue bridge is over the local area network, not Zigbee, so that doesn’t mean the hub’s Zigbee radio is OK. (The hue bridge is using Zigbee to talk to the bulbs, but it could be on a different Zigbee channel than the hue bridge.)

The only other thing I can think to look at is potential interference with the smartthings’ hub zigbee radio. So the first question is, how far is it from your Wi-Fi router? And how far is it from your hue bridge? Ideally you want to at least 3 m from each of those. Yes, it can often work OK if it’s closer, but it’s just easier if it’s not. Also, you want it out in the open air, not inside a metal cabinet.

If it has been closer, unplug the hub, including taking out the batteries, and leave it off power for at least 15 minutes. Then put it in its new location and power it up again. Then try adding a sensor and see what happens.

The other issue is boosted WiFi, which can kill Zigbee. You’ve mentioned you’re in an apartment: when you check WiFi networks on your phone, do you see a lot of 2.4 WiFi networks in your area? If so, you may have to stick to Zwave devices.

Just some thoughts.

1 Like

Totally overlooked JDs suggestions. It is true that Zigbee doesn’t like WiFi. I have my hub far away from my router that I forgot about that. But recalling when I lived in an apartment a year ago, I would get no less than 32 WiFi networks in my apartment. Now that I live in a house it is strange the day I see 4 or more WiFi networks, so that may be a reason why my Zigbee devices have never given me an issue.

Really helpful information. At least there are still some potential reasons why this may not be working. It totally makes sense now that you say it that the hub us connecting via WiFi rather than Zigbee as it’s the Hue bridge that’s using Zigbee to talk to the lights.

I’ll try moving the hub just for giggles. Maybe it will work. I have it all in the open air but not 3m from the router. We do have a few wifi signals in our apartment (not as many as 32) but the Hue is working (I only mention this bc it’s zigbee and clearly not having issues with any apartment wifi interference. Hopefully support will get back to me with some indepth ideas of what to try next, if moving the hub and waiting 15 minutes doesn’t solve it. Thanks so much for the encouragement. I really appreciate the info and your kindness in wanting to help me succeed with this.

@JDRoberts, you are a ST legend and I would hug you if you were here. WTF? So that’s how easy it was supposed to be from the beginning. I don’t know whether to laugh, cry, or pull my hair out. I just moved the hub into a random place in the middle of the room with the longest ethernet cord I could find which is about 15 feet. I waited a little more than 15 minutes as you suggested. Then I attempted to connect one thing at a time and each one was found and identified within seconds. So, good news is I’m finally edging towards getting this system working. What I’m not sure about is where to heck to actually locate the hub ongoing. I’m assuming if I put it back after it founds the things, I could have issues ongoing. Locating elsewhere will be a total PITA but I suppose I don’t really have a choice if I want it to work.

As an aside becaue I’m some freakish nerd, geek that’s way too curious, do you think that it is the router that’s causing the interference with the Zigbee radio? As I mentioned, no issues with any of my Hue bulbs or Hue bridge in the same proximity to the router. Or could the Philips Hue bridge (with its Zigbee radio) also be causing issues? I had them stacked right near each other so maybe that also caused issues.

I have no wifi boosting configured at least not from what I’ve done with my router but I know it has beamforming capabilities and it’s very new so maybe it was too much? I also restarted everything to ensure that nothing else could be causing problems but I can’t imagine that would be it since these are Zigbee based things.

With this going on, I’m wondering if I should look at moving to z-wave for any additional things and it if would be more stable in the long run. Would love anyone’s thoughts or ideas.

And, it definitely wasn’t resetting the devices. Huge thanks to you once again and also to @rdelavega (Rodolfo). I’m super grateful to both of you for your encouragement, knowledge, and kindness. Whew. Huge relief. At least I know it can work.

Glad we could help. Zigbee and WiFi really don’t get along very well. I honestly don’t know why they don’t suggest people out of the box to have the hub at least 6 feet away from the router. As you experienced yourself, it is a huge game changer.

If you can go Z-wave, sure, go with it. But I would strongly suggest you to try and find a place where you can place your hub without having all those ugly cables everywhere, of course. It is always good to have the two standards and not just rely on one, IMHO.

Glad it’s working. If I had to guess I would guess it’s the Wi-Fi. Beamforming is a concentrator, it could certainly be a problem if it happened to directly cross the Zigbee.

I’ve mentioned before we have a Wi-Fi booster at my house. If I put it on the west wall in one room all the zigbee devices west of it drop off the SmartThings network. If I just move it to the north wall in the same room, everything runs fine.

Anyway, yes, moving the hub back to where you had the problem before will likely introduce new problems. You’ll just need to experiment. :sunglasses: