Pairing Issue with Zigbee Devices - Please help!

Hello ST Community,

For the past several weeks I have been having an issue with
my Smartthings. I have narrowed down the
issue to be all my devices that use Zigbee are not pairing with my hub, and if
I am able to get them to pair, they are stuck in a there status making it
unusable. The devices all worked at some
point, or they had to be replaced by Smartthings to get them all working again.
Now again all of a sudden they stopped working.

The devices I am trying to pair are all the Smartthings
devices, not a 3rd party or custom devices type. Just a basic motion
sensor and a few open/close multi sensors. I will note that all my other devices, be it Z-wave
switches, outlets, water sensors, and even custom devices are still working.

While working with Smartthings support, and after explaining
my story about 8 times to different people, here are the steps taken to troubleshoot
and try to resolve my issues:

Read the blog about interference created by
other technologies in the home.

a.
I changed the channel of my Wi-Fi router

b.
I turned off devices that might cause
interference i.e., Baby Monitor, D-Link Camera

Changed batteries in all the devices, reset them
and tired repairing to my hub.

  1. Moved the hub
    

the different rooms within my home

  1. Tried to use my
    

hub at my work office and in-laws house

Unfortunately, none of these steps resolved the issue. The ST app will find the device however it
will remain stuck in a status and remain there making it non-operational. Nothing for these devices will show in the
live logging.

As I mentioned, this has been going on for weeks at this
point and my Smartthings has become completely useless as these “things” are
not working.

Has anyone experienced this before? Can anyone recommend some other tips or
remedies that might help with getting this resolved?

Any help would be greatly appreciated.

Sean

  1. You need to move the Hub away from the router.
  2. Have the device with in 5 to 10 feet away from the hub.
  3. Start the device in the pairing mode.
  4. Start the ST app pairing mode.
  5. Wait at least 30 seconds. (The new device should show up.
  • if the item doesn’t show up, get out of the pairing mode in ST app and a lot of times the item shows up on its own; you will see a (1) on the ‘+’ for adding new apps and things.
  • if this fails, you will first need to perform a factory reset on your Zigbee or Z-wave item.
1 Like

Hi @lmosenko,
i have tried all of these steps, the hub is on the complete other side of my house.

As I mentioned, I am able to get the app to see the devices, however they are frozen and not working.

Contact the ST support via the ST app Tech Chat option or send them an e-mail. Also see if @Tyler can help you out. He is good at what he does.

what happened with this? all of my battery operated smartthings zigbee devices have died and I cannot re add them…

You need to factory reset them and re-add them.

thanks. have factory reset many a time… still no go.

Can you give me a list of devices @joel_eggenhuize and I will see if I can figure out something?

4 of my motion sensors (battery opereated ST ones) and all of my open close sensors (smartthings).

Smartthings are checking for me… but havn’t heard back in a bit.

I have done all of this. ZWave devices pair no problem, but any zigbee devices no longer pair. On the rare occasion one will pair, it is completely unresponsive and has to be reset and then can’t be paired again.

Being around black Friday and cyber Monday, I bought a bunch of new devices to add to my already-extensive setup. The issue with zigbee devices is driving me CRAZY.

I have done everything; move my hub to other side of house from the router, I’ve factory reset devices, rebooted the hub, tried repairing zwave hoping it would also do zigbee, checking logs.

I am ready to completely transition from Smartthings because of this, and this is coming from someone who was an early Kickstarter adopter. I can’t emphasize enough this is only Zigbee devices.

Hi @therealmckellar,

Please try to contact the support phone line and work with them prior to giving up. I have not had much trouble with adding devices., even custom devices with community device handlers.

Not trying to necro the thread just wanted to let anyone who stumbles across this know that I did get the issue resolved. I bought a smartthings power outlet which operates off zigbee, so since it’s a plugged in device it acts as a repeater which increases the amount of zigbee devices you can have on your network. As soon as I got the power outlet paired, I was able to pair the devices that I had not been able to pair prior to. I’ve since had no problems whatsoever, now being a full year later.

1 Like