Smarthings lost control of most 'things' as of this evening *edited title


#1

I can’t trigger lights, or anything. If I change to away mode I get my motion warnings, but changing modes won’t turn on lights at all, and I can not directly flip those switches in the app anymore. Nothing was added or changed settings wise this evening. Smarthings Status page says everything is working. How do I troubleshoot this?


(Beckwith) #2

I would contact support.

You ARE getting motion warnings so it hasn’t completely stopped. It sounds more like your phone app is not communicating so try turning your phone off then back on and make sure you have Internet access. Otherwise try recycling the power on your hub and check the logs.


#3

I have contacted support, reboot my phone, tried another device(iPad), power cycled the hub. All with the same issues.

Anything else I can try while waiting to hear from support?

[quote=“beckwith, post:2, topic:9610”]
You ARE getting motion warnings so it hasn’t completely stopped
[/quote] I edited the title to remove the extreme sounding title, but most function was not available… ‘complete’ is maybe to far


(Beckwith) #4

You can try a Z-Wave Repair but seems to be a hub issue than a mesh issue. Another brute force attempt is to “reboot your house.” In other words cycle the power at your fuse box. But I doubt this will help either.

Did you see anything in the logs? Go to the IDE and turn on “Live Logging” and see what it dumps out after a reboot. Generally an informative error message is dumped on boot up.


#5

Can you please PM me your ticket number? I’d like to look into this for you.

What you’re describing is certainly outside of the norm. I’ve confirmed that there are no issues on our end causing this behavior.


(Peter G) #6

SmartThings completely stopped for me this morning and now again tonight. Contacted support this morning and they said I was on a ‘bad node’ and was moving me. This is definitely a server issue. With the amount of money I’ve out into this system, this is beginning to make me nervous. Why can’t the info be stored locally on the hub incase of server issues like this? Also, their support site is not being honest in issues that are occurring. Transparency would be nice.


#7

I assume it is completely server side, service came back for me as of about an hour ago and continues to seem normal. So It was about three hours without function. Kinda a headache and I agree, makes me nervous too about the dependability. Am reassured by the reasonably quick resolution, as well as a quick response from a ‘Support Lead’ at Smartthings. Hopefully issues are rare and support is swift.


(Greg) #8

Nothing worked for me this morning either. I rebooted the hub and everything is back to normal. I’m going to start doing this after every update.


(Jody) #9

I did not get the update and none of my schedules or timers seemed to be working this morning. Lights were not turning off after 15 minutes as one example. Motion triggered lights are also taking between 1-3 seconds.


(Ron) #10

Mine was not working this morning either.


(brian peters) #11

Having similar issues. Door contacts are triggering lights but timers not working as well as ap will only give status and has no control. Scheduled on events also appear to be working but timed off are not.


(Jordan Thurston) #12

I’m having similar issues too. I can see the status of my devices but cannot turn on or off switches.


(Brian) #13

I am also having issues. I have had to manually send commands to turn off or on to my devices via my iphone. I rebooted the iphone as well to see if that was the issue, but it seems to be on the Smartthings server side.


(John Essey) #14

wow, glad I wasnt truly losing my mind last night… I lost all ability to control devices at 7:37pm EST last night, and again at/around 1:30’ish this morning. My thermostat reported a wonky temp of 93 (visually the thermostat was set to 68, and was 68 when I checked). All my zigbee and z-wave lights were not responding to timed commands, contact or motion events. the ONLY thing that worked were my tcp lights, but only if I manually toggled them. magically/mysteriously after staring off into space and being jaded at 2am, my lights flickered on/off a few times and everything seemed to work just fine…

I opened a support case this morning, came here to rant and to see if I was the only one having issues.

please…fix all things… folks. please.

does the Wink hub have this many issues? I have a free one sitting in my lab, debating on using it. I would trade off the complexity and coolness for simplicity at this point.


(Eric) #15

Wink is not the hub you are looking for.


(Scott G) #16

I wonder if this was a side effect of pushing the new firmware out to users. @Tyler could that impact cloud resources and cause unintended latency/issues?


(John Essey) #17

yeah, I agree. At this point I want/need/depend on some basic things, and I want them to work… care to share why the wink hub is “not what I’m looking for”, just curious. Its free, sitting here, figured I might as well use it if the basic stuff is going to work/reliable. Thanks!


#18

Unrelated, in fact we aren’t having any server issues so if you continue to have trouble please email support@smartthings.com.


(Beckwith) #19

Maybe your wireless is having issues. Try shutting down the wireless on the phone and only use your cell data.

It isn’t real clear everyone posting here has the same issue. I tend to think each may be unique causes and everyone jumped on this thread because it was timely.

Otherwise, I suggest everyone compare common symptoms and go from there.


(Gary D) #20

I’d have to agree that this was a server-side event. I also lost control of my house last night. I’d try to do a z-wave repair, but the command didn’t seem to get to the hub. I tried to do a reboot via the ide.smartthings.com, but again the command never got through to my hub.

Eventually just unplugged the hub, waited a bit, and plugged it back in. Then things came back to life.