Need help with hub, nothing works all of a sudden!


(Chris Peterson) #1

Some time last week I realized that my devices had stopped responding to the App. However the automations were still working as my outside lights were turning on at sunset. After another day or two the automations stopped working and I cannot access any devices in the app. I only have 2 devices connected at this time, a z-wave switch for our outside lights and a Schlage Camelot door lock. Prior to this I had zero issues and had a number of z-wave plugs in use during the holidays.

I’ve reset the hub and force closed the app. I can’t seem to get it going. There is simply no communication it appears. Do I need to wipe everything and start over?

I emailed support on the 7th and someone responded on the 8th with some suggestions, but after attempting the suggestions and responding back, I have heard nothing back from them. Now I see live support is offline because of “a large volume of support requests”. What the heck??

I used to think everyone who was complaining about this product was just being nitpicky, but I can see now that there’s some serious issues here. I’m glad I held off investing any more money. I may now need to look at cutting my losses and dumping it for something else.

If anyone has any suggestions to get this brick running again, I’d greatly appreciate ANY ideas.


(Jody) #2

Can you PM me your ticket number?


(Chris Peterson) #3

I have sent you a PM. Thanks.


(Larry) #4

I would recommend you force remove the switch with the my locations/location settings( little gear top right)/
then select your hub

then select zwave utilities
then select general device exclusion.

toggle the switch on off on off etc. till it excludes it

then go back in and re-add the device (toggle on off etc again)

then see if you have control of it…

if so then exclude and re-add your other device…


(Chris Peterson) #5

Sure, except it’s an in the wall switch. Which means I have to disassemble a 3 switch gang box and pull it out from behind the switches. I may try removing and re-adding the door lock, however if this is going to become a common issue, I’ll just return the hub and find a better option. This is frustrating. Thankfully I only have 2 devices in use right now. I’d planned on more and have already removed our holiday switches.


(Peter Keeley) #6

Hi, another way to get the result you want is to toggle the breaker for that light circuit in your mains box, saves the tear apart and should work just as well.


(Greg) #7

It sounds like maybe you are talking about an aeon micro switch? if so, you don’t need to have access to the unit to exclude it. You can toggle the attached physical switch 10x after pressing exclude in the ST app to remove from your z-wave network.


(Chris Peterson) #8

I will attempt that, but my concern is how often am I going to need to do this? I still haven’t heard back from support. They were supposed to take a look at the logs. There’s obviously something going on here and I really don’t want to have to remove all devices and re-add them every 3-4 months.

FYI, I did attempt to remove the outlets for our holiday lights the proper way, but again, nothing responded, so I had to force remove them. I don’t expect much different with the switch or the door lock in this case.


(Chris Peterson) #9

Well I was able to remove the switch using the 10 toggle method. I can’t get it to go back into pair mode however. I will probably have to pull the cover off the switches to see if I can reach the button on the device.

I was able to remove the lock using the removal procedure and I was even able to add it back in. Unfortunately even though it’s connected, it’s completely unresponsive and I’m getting no details in the app. Can’t unlock/lock etc. I did update the device type to what I was using previously.

Any other ideas?


(Larry) #10

where are the devices in relation to the hub how far, how many walls… do you have wifi on what channel, how close is the wifi router to the hub?


(Chris Peterson) #11

The door lock and switch are both in our front entry just a couple feet apart. The hub is down 5 stairs in the utility room, roughly 20 feet away. There’s only the one wall between the hub and devices. Previously, I had it in my home office, which was upstairs and much farther away. Never had a problem with it there.

I moved the hub downstairs in early January to better centralize it in the house. The hub is wired to a router that is currently bridged via wifi to my main router. I am planning this weekend to run a cable from the main router to the bridged router.

Communication with the Hub hasn’t been an issue as far as I can tell. Live logging shows the requests going out to the door lock, but no response. I am going to try again this weekend to remove and add the lock again. Unfortunately, I forgot to document which device type I was using prior to removing it last night. I’ve tried a few different ones since I installed it last fall.


#12

I am in the same boat, or one very similar. If you are able to get the switch paired back up (or you know the answer before you unpaired it). Did you see events updating when done manually and you just couldn’t do anything with the app? That is my situation and I have done everything under the sun. Just curious if you are same as me or not. Going to follow this thread in hopes you find a resolution.


(Chris Peterson) #13

Well I thought I’d found someone at support that was willing to help. Guess I was wrong. I’m still stuck with a big plastic paperweight.

I’ve since moved the Hub back upstairs to the original location, but it’s no use. I’ve factory reset all my devices and attempted to pair again.

I even attempted to delete the location and start from scratch. Now it won’t pair with anything I have. SmartThings multi-sensor, z-wave switch, z-wave door lock. Nothing. 3 green dots on the hub, that’s it. The app throws errors when I attempt to add a room. I’ve wasted so much time fighting with this thing!

I was so high on SmartThings back in October when I started with this platform, but now I’m just pissed off.

Support sucks, won’t respond for days, when they do respond, it’s apologies, but no actual SUPPORT!!!

I thought people who were complaining about this product and the support just didn’t know what they were talking about, but I guess I learned my lesson there!

I’m pretty much done with this. I can’t return it, so I’ll probably throw it in a box and start looking for something else for my home automation. If someone can offer ANY type of actual help, I’ll listen, but I’m pretty freaking soured on this platform right now.


(Eric) #14

Bought mine yesterday and already have this problem. Seems like this is an ongoing problem for a lot of people here. Should I just return it and get something like Iris?


#15

I found my issue to be IPV6 was turned on in an update UVerse pushed out. If you have this you may try turning that off. Good luck.


(Chris Peterson) #16

Thanks for the suggestion. I have verified that IPv6 is indeed disabled.

Trying to work with support on this, but not getting very far unfortunately. It’s even more frustrating since it takes 2-4 days to get a reply to move on to the next step…

I haven’t totally given up yet, but not feeling too optimistic at this point.


(Chris Peterson) #17

Spoke on the phone with support just now. They are going to send a replacement as it appears to be hardware failure of some sort.

Will report back once I get the new hub.


(Chris Peterson) #18

So almost 2 months later with the replacement hub and while some things work (arrival sensor, cell phone presence), most still do not. I haven’t bothered setting up any SmartApps since no Z-wave devices, which most of mine are, cannot be controlled more than 2-5 feet away from the Hub.

I’ve been going back and forth with the same person in support and we’re just going in circles now. I keep having to repeat things about my set up that I’ve reported multiple times already and no useful suggestions have been offered.

I spent over an hour testing various scenarios with the hub on Monday with only 3 Z-wave devices connected to the hub. After much testing, it comes down to this, the hub simply cannot communicate with ANY of these devices once the distance is increased beyond roughly 5 feet. In the case of my outdoor power outlet, it stops responding 2-3 feet from the hub.

Now maybe there’s some massive interference that came into my neighborhood around the time this all started, but I don’t know how to determine that.

I’d still like to make this thing work, but I’m about to move on from SmartThings. I haven’t heard back from Support since April 5. I emailed them back on the 11th with my most recent test results.

Does anyone have any suggestions on how to test for interference or to help determine if I managed to get a defective 2nd hub?

Thanks


(Chris Peterson) #19

FINALLY the culprit has been found! It turns out that the interference was being caused by 2 Graco, Safe and Secure baby monitors that we have. One was purchased in 2009 and the other in 2010. These run in the 900 MHz range and as soon as we shut them down, all the Z-wave devices started talking again.

It’s a bit frustrating that everything worked fine until February with these monitors in use and then it all just went to heck, but I’m glad we finally found the cause.

I want to thank Chris P. in support who took over the case in the early stages and stuck with it, even if communication at times on both our parts was lacking. I’m going to put this behind me and move forward with SmartThings for the home automation needs I had planned for and hope that the rest of the issues with the platform will be resolved soon.

Thanks.