Smarthings lost control of most 'things' as of this evening *edited title

I lost the whole house last night as well - about 20:30 PST on to bedtime. Rebooted the hub but it was fairly obvious where the fault lay. All good this morning with no intervention from me.

I’m also experiencing similar issues. I discovered last night before going to sleep that I had lost the ability to control all 3 of my SmartThings SmartPower Outlets & all 6 of my GE Link light bulbs.

I confirmed this morning before heading out to work that the door sensors & motion sensors were working (and I’m hoping the Sirens are still working for security reasons), but Outlets & Link lights were still not working. Didn’t have time to do any troubleshooting, but it doesn’t look like my Hub got any updates last night:

Do you happen to shut the GE bulbs off at the switch?

@Tyler I have 5 GE Link bulbs that are always powered (all in lamps/nighstands that are left o) and 1 that is switched and is powered on/off. Last night I tried to turn different bulbs on/off via ST and at some point they got stuck on so I powered them all off before going to sleep.

I did have an issue with the bulbs before where they weren’t responding and removed/retrained them all (so I’m not 100% confident in their stability).

But the 3 ST Outlets have been fine until last night.

@Tyler, I would say something doesn’t feel right either. I have to admit that I saw problems last night starting around 5’ishPM EST through now - and I never have problems. When I saw this thread I thought I’d chime in.

For me, my sunrise events for 3 lights never fired. And switching any zwave device is quite slow. My GE bulbs seem to be okay.

Also interesting, my zwave repair process consistently takes 11-15 minutes, but the last two I just did are north of 30 minutes.

The reason I ask is that when you shut the bulbs off at the switch they stop acting as repeaters (obviously since no power is getting to the bulb). We’ve seen that this can be VERY problematic and can cause exactly the types of issues that people are discussing in this thread. I’ve personally seen a GE bulb take down half of a ZigBee network because devices were using it as a router then that router went away when the bulb was shut off.

@johnconstantelo Have you emailed us yet? support@smartthings.com if you haven’t. We’re digging in to every reported issue in this thread and others and so far have found no indication that it’s a systemic issue. We obviously take it very seriously when multiple users report the same types of issues so I just want to make sure that everyone here reporting issues is emailing us.

1 Like

In process @Tyler. Got to finish up some stuff at work, but shortly.

Thanks. I really appreciate you guys working with us here.

1 Like

Wink does less, is not so open, doesn’t have as much user base. I have not actually used the Wink hub or app for any significant time, only tested, but my reading of other users indicates they still have significant reliability issues that have been worse that ST’s own, and little to no indication of improvements or maintenance.

It is cheap to try out, if you can find a HomeDepot package deal that often brings the hub down to one penny with 2-3 GE Link bulbs, and you can use the bulbs directly with ST, without the Wink hub. Just don’t count on using the Wink hub happily every after.

If you want basic things then stand-alone motion-activated wall-replacement switches are simple and reliable.

I don’t think ST functions are basic so I regard all my more-complicated home automation and ST efforts as experimental, and not mission-critical. Stairway lights, for example, are on stand-alone motion switches for the last 15 years. I probably won’t ever convert the stairs to a network lighting control.

Is there a solution in the works for this? My lamp stopped turning on last night when i walked into my room. My things started happening did change my house from night to home. But when i got home today, going into home did not update my thermostat. my fear of course is the security apps.

@Tyler Makes sense on GE Link bulbs getting powered down and disrupting the mesh. At the time I started seeing issues, all of my devices hadn’t changed locations or power (the 5 bulbs that are always powered were still powered). I opened a ticket via support@smartthings.com so we can track and troubleshoot further.

My issue was 100% solved by rebooting the hub. Annoying yes and one more reason why this can’t be relied upon for anything critical like security. Hopefully the new hub will be better.

1 Like

Had the same issue this morning. I spent a couple minutes to try to better understand the issue.

  1. My outside light didn’t automatically turn off at sunrise, but the activity stream showed “sunrise” at the right time.

  2. Trying to turn on or off ANY light (all z-wave switches) from the “things” (or “lights and switches”) parts of the mobile app resulted in the light not turning on or off, and nothing showing up in the activity log.

  3. Turning on or off any light from the physical z-wave switch resulted in the light turning on or off and the event being logged properly in the activity stream.

  4. I had to physically unplug the ST hub and plug it back in again to regain control via the mobile app.

I created a support ticket (81022.) These are the SAME symptoms (except the sunrise thing) that occurred the night before last, and if I can only control my “smart” devices with the manual switches, what was the purpose of the hub again?

Experienced problems yesterday where lights didn’t come on at sunset and would not turn on when triggered from app on Android, with app taking forever to load. Wife experienced same on her phone as well. Then around 8:30PM, it “magically” started working again.

I have a hard time believing so many of us had the same exact “local” issue with our hubs at the same time. Opened a ticket with support, they requested permission to look at the logs. We’ll see, I’m going to have a hard time justifying getting more smart things (no pun intended) for the house when the wife can’t get a light to turn on…

Agreed. The tone of the responses from @Tyler in this thread makes me feel like ST is blowing off the entire situation that so many people are encountering at the same time - and instead focusing on only 1 or 2 cases where it MIGHT be a local issue.

i didn’t pay much attention when i first bought my ST and fired up the app, but is there an agreement of sorts between us, the customer, and ST the provider, on some sort of service level we can expect? i don’t expect my internet connection to be up 100% of the time, but it’s pretty close to that. i don’t expect to have electricity 100% either, but it also is very close to 100%. choosing to have their service in the cloud is a design decision, and one I understand, but the service needs to be reliable and consistent. otherwise, i want my money back, because i believe there is an implied level of service and expectation on my part that ST will, for lack of a better phrase, “just work”. and yet it doesn’t.

An attempt to steer this thread in forward, positive direction…

Anyone that’s commented here have other 3rd party devices (tcp, hue, etc.?) to test when they are unable to control them through SmartThings? For example, I have a few TCP bulbs connected to SmartThings, and I also have the TCP stand alone app installed. When the lack of communication to my devices via SmartThings occurred, one of the first things I did was to see if I could control said device from another app (TCP), which worked.

Anyone else have a similar experience?

1 Like

Yes, when I experienced this issue, my hue lights could still be controlled from the hue app, just not from smart things

Weird thing happened to me yesterday. I 9:24 am my hub lost connectivity. I wasn’t home but I knew my network was fine because I could see my cameras and log into my home server remotely. When I got home, at 5, the hub had a sold blue light. I rebooted the hub, still only solid blue light. I had to disconnect power and re-power 3 times before it came back.

@mcvoss This is what the lights mean. At least as per the support site…

https://support.smartthings.com/hc/en-us/articles/200882364-What-do-the-LED-colors-on-the-back-of-my-hub-mean-