Smart things not working? (19 March 2021)

Is the smart things platform down, I can’t control any device since last night

2 Likes

it is working for me and nothing appears on the status page

https://status.smartthings.com/

If I have to buy a replacement hub will all the devices associated with the old hub have to be set up again on a new hub of does the app just see the new hub and transfer control to all the existing devices, I have tried emailing smart things customer service but not sure if I will get a response due to Covid excuses

which hub do you currently have?

have you tried rebooting your hub from IDE?

Are all your devices not responding or select ones?

I am running a V2 Hub and since last night have had issues controlling lighting devices.

Switches, plugs, and sensors are working normally and are reporting to the logs. However any light bulbs are not responding to any commands and are not showing any logs. It seems like the issues are limited to my Zigbee devices.

I am in the United States by the way.

try rebooting from IDE at https://account.smartthings.com > hubs > view utilities > reboot hub.

Yes I have rebooted the Hub several times from the IDE. Logging is showing that most devices are responding, however the Zigbee devices are not.

Its interesting as in the IDE they are showing online with recent activity (within minutes).

However those devices are not responding to commands sent from the app or from the ide.

What are the devices you’re trying to control from the app?

Could you put those in a Scene and run the Scene to see if they work?

How about Automations using those devices? Can you create a simple Automation, like open a door and a light comes on, or sends you a txt/push message to see if those devices work that way?

Do you have any voice assistants? If so, can you control those devices that way?

How are you trying to control devices through the IDE?

1 Like

The automations and scenes were the first indicator of issues for me last night. None of the automations which involved those devices work. I have automations which are only zigbee devices and those did not respond. They will display they ran successfully but the devices do not respond.

I have voice assistance and have sent commands through Alexa and it has responded saying there is a problem. I have also tried the Alexa app and it is also saying there is a problem.

I have not seen the ability to control the devices through the IDE, I see their status, but not sure how to control them. Most of the Zigbee devices are CREE Light bulbs.

Ok, this is good to know. BTW, you can’t control devices through the IDE.

I see @jkp posted a link to someone else having similar issues, as well as another user. All my zigbee devices are working fine, but that doesn’t mean there isn’t a problem.

When you look in the IDE at your hub, what does the state of your Zigbee radio say?

image

1 Like

It is showing Functional at the moment. Its interesting as the Zigbee devices show online but simply do not respond to commands or automations for me. Other devices are responding normally.

I’m also on a different Zigbee version, likely due to me being on a firmware beta program.

I’d say I’d email support, as terrible as that sounds, because there’s now a few people experiencing similar issues as you.

I know CREE bulbs make for terrible zigbee mesh routers, I know because I had 11 of them and I replaced them all with Sengled bulbs. Lots of problems went away after I did that. There are a lot of posts in the community about those bulbs too.

Out of curiosity, do things improve if you power down and back up all the bulbs? Wait in between each bulb power cycle and then wait a little longer after the last bulb powers back on to give your mesh time to stop freaking out.

Here in the UK half my home hasn’t been working since last night either. Can’t control devices, or re-add them either.

It’s very similar to the outage 2 days ago, the exact same items are not in my control. I have raised a ticket with support, but they take 2 weeks to respond…

3 Likes

There lying :grin:

1 Like

I made the other post.
In my case, like I said, a reboot did the trick. But, one thing I most say: Sending the reboot order from the IDE, DIDN’T REBOOTED the Hub!!! The Last reboot date didn’t change.
What I did was to remove the power cord and plug it again.

And everything started to work again

2 Likes

Stopped working last night. No lights, WiFi, nothing works. It’s not my internet connection, as a direct connection via Ethernet cable works fine. Only SmartThings not working. Same with my sisters house. Issues started last night.

1 Like

I did get a response from Samsung, but as usual was completely useless response and their suggestion was utter nonsense, I had already fixed the issue before they got in touch. I unplugged both power and ethernet, from the hub and also removed the batteries to give it a complete power cycle, everything now works fine again (fingers crossed)

3 Likes

This may have solved my issue as well. (Hard Reboot by pulling power from Hub) I had been attempting to reboot the Hub from the IDE. I actually pulled the power cable and it appears my devices are working now.

3 Likes

a hard reboot just now worked for me too :slight_smile:

3 Likes