Outage? Jan 4, 2021

Woke up today to find my morning routine not firing correctly through Alexa. Further investigation and I find it is SmartThings having the problems.

Lights incorrectly reported on or off in the app (Android newest version of the app)
Some items won’t respond to the app commands, including Virtual Switches
Google and Alexa can’t reliably control anything attached to SmartThings.

Working OK:
Cloud connections
Possibly Z-Wave as 99% of my house is Zigbee, I can’t be sure.

Attempts to fix:
Reboot in IDE first
Pulled power plug of V3 hub and plugged back in after a few seconds.

Anyone else having issues? I haven’t put in a ticket yet, but will if it continues. I’m on hour 3 of this weirdness. I’m in the U.S. as well.

i believe you meant Jan 4, 2021 for the thread title :slight_smile:

everything is fine with my hub and devices. nothing showing on the status page yet…

1 Like

Thanks for catching that! I fixed the title.

I rebooted the hub in the IDE again and then watched as devices reported incorrectly there as well as the app…then started popping offline. Not sure what to make of this now.
Gonna unplug the hub a while and see what happens.

You’re not alone, Samsung is having major issues at the moment. (It’s funny how it never effects one particular person).

1 Like

I’ve had not 1 single issue in over a month after finding a couple bad repeaters. Today smells of outage and not hardware problems.

Just following up on this. Problem is related to Zigbee routing…again. 9 Sengled devices won’t work and everything else is fine. If I can’t get it working right, I’ll sell and replace the Sengled bulbs or I’ll move them to the Sengled hub.

Can you clarify your information please, do you have a link to the information ? Would definitely help

Just an update in case anyone else runs into the issues I am. Routing was believed to be the problem, but must not be. A Centralite plug 10 feet from the hub won’t respond, but does show proper status if turned on and off at the plug.
Multiple hub unplugs to allow the Zigbee mesh to reroute have done nothing. It’s possible I have a bad device causing issues and I’ll start with the 1 routing plug not responding.

Just logging here… Reboot from IDE and another mesh repair with the potentially bad plug left unplugged. Still can’t control 2-3 bulbs, but somewhat usable for the rest of the house.
Used a WiFi analyzer to see if there’s new 2.4Ghz chatter but nothing really found. I’ll change my router channel to be safe and see if I can optimize the Zigbee channel a tad bit.
If the router update and plug don’t fix the issues, I’ll start unhooking each offline/ non-responsive device 1 by 1.
All signs currently point to something Zigbee route related, but still makes no sense that virtual switches didn’t work to start my day.

I think there must be some kind of outage. What I’m seeing is that neither the iOS app nor the IDE are showing device events for the last several hours. Devices seem to be working, as I can see for instance the current status of movement sensors in the app is updating correctly when I trigger them, but if I go to the event history for that device, it won’t show any movement events in the last 7 hours or so. This seems to be the case for all my devices right now… tried restarting the hub but it didn’t help. The IDE shows the same thing, all recent events are missing.

Well, things just got weird for me last night before I gave up and went to bed. I could only control some devices in the app, barely any with Alexa even though she confirmed every request, few with Google and that one at least said something was wrong when it failed.

The truly strangest thing is that if a device wouldn’t work, I found a glitch that made it work. I moved devices not responding into a lighting group. Oddly enough, I could toggle them all off and on using the groups, but not individually. That pretty well confirmed to me there was more going on than I could fix.

So far today, everything is slow, but has been working.

I’m experiencing similar issues with my system. It appears to be affecting Z-Wave devices. Commands sent through Alexa or ActionTiles can take up to 10-15 minutes before command is performed. My WebCore automations are broken. Motion sensors are not triggering actions. I’ve tried restarting the hub and repairing the Z-Wave network to no availability. It just seemed to happen out of the blue, starting yesterday morning on 1/4.

Sure Fido I can elaborate, I’ve had issues accessing the IDE, getting the dreaded “Oh No Something’s Wrong” many many times. I’ve had certain pistons that have worked for years, ones using historic timed events, suddenly fail, my History graph on the phone has always had random chucks of of 8 hours gaps, which I don’t mind, but for the last few days its been empty for the last 5 hours consistently which is concerning, nothing I can do to fix it. Wrote to support, apparently the service that stores device events has been playing up for EU users the last week, they are onto it, so we just have to wait patiently.

Aha… sounds exactly same as my issues, I too have had the issue accessing Devices in the IDE but a couple of retries and it usually works.
Hopefully it was just a Christmas rush of users and things will settle down again

Did this resolve for you guys? I still have a substantial amount of Zigbee devices that are not working correctly and it’s really frustrating me, and they all failed at the same time you reported your issues starting…

Yes, but it took some time.
Something to try that oddly worked for me. Take an unresponsive light or plug and create a Lighting Group with another Zigbee device. Use the lighting group to turn them on and off together a few times. This somehow woke up a few devices I have that were slow to start working again.
After the group is working, you should be able to control the non-responsive device(s) individually, but it may need to sit a while first.

So everything decided to just start working again overnight last night.

1 Like