May 19, 2021 Outage?

Just had all devices stop responding to Alexa, Google, and the app except for lighting groups. Statuses are showing incorrectly as well.

Thought I’d ask around to see if I’m alone on this? Nothing on the SmartThings status page as of yet. I always like to check here before rebooting, etc. My hub takes longer than it should to recover after each reboot, so I’m taking it easy on it.

Edit: I am in the US

Edit 2: Kasa is fine from SmartThings. All Zigbee and Z-Wave dead

Edit 3: Smart Lighting to trigger a Zigbee bulb off a Z-Wave door sensor still works. So looks like I’ve got another cloud outage of sorts


Yep, same problem here. Zigbee outlets and zigbee bulbs not responding - both are SmartThings branded. Hub reboot made no difference.

1 Like

Issues here, too. South Central Texas. SmartThings hub V2 running firmware 0.36.5

  • On arrival home about an hour ago, Smart Lighting automation which should have used Zigbee motion sensor to trigger Z-wave smart switch did not work.
  • Scene activation via Alexa turned on some but not all Z-wave devices, did not turn on two Zigbee bulbs.
  • Same results when triggering scene via app
  • Smart Lighting automation set for sunset did run normally.
  • Devices cannot be controlled via the app but when switched manually will immediately show status change in the app.

Rebooted hub via the IDE, no change.

1 Like

I have tried rebooting my hub (V3) with no improvement. Did find WiZ connected devices still work.
I submitted a support case and recommend others do the same if impacted.

1 Like

Ticket submitted.

1 Like

Bedtime here. And I’m going to have to actually walk around and turn off lights using those things on the wall. What are they called, switches?!

How primitive!!

1 Like

Could be what I’m seeing as well. Z-wave Minoston plugs not responding to commands from the app, but the app does recognize my manual adjustments.

I have a Minoston MP21Z that wasn’t responding earlier, too - but I went to the IDE console and changed the DTH from “z-wave switch generic” to “z-wave switch” and it functions again. The “z-wave switch secure” handler also worked for my MP21Z.

Same issues. No app or voice control for some but not all virtual switches, Zooz z-wave switches, Zigbee bulbs, Fibarro Dimmer2. Other z-wave devices and virtual switches are still working.

I was able to “fix” the zooz switches by changing the DTH from the generic z-wave to the custom DTH. Unable to fix the others.
Ticket submitted


Nothing responding to app or voice control for me.

Similar here.

Appears to only affect my zigbee bulbs and outlets. It seems like it’s getting status updates but commands are not responding. Started immediately after the 36.5 hub update, best I can tell. I submitted a ticket but no response yet.

Okay here in Ohio. Just tested what I could without waking anyone. Zwave lock, zwave bulb, zigbee bulb, zigbee outlet and z wave outlet. All fine.

Ditto here too last night. Numerous Zigbee devices were offline, so I just ended up going to bed to sleep through another ST “who knows what’s wrong this time” event. Woke up and all but 1 zigbee switch is fine. It’s reporting power consumption and on/off events when I manually use it, but I can’t control it via the app (network error occurred) or voice services. I’ll attempt a rejoin later.

EDIT. Didn’t have to rejoin. I saw the lights dim, probably from a command I sent an hour ago, and sure enough voice and app control have returned. I did nothing but just wait.


Woke up here to no changes, nothing responding.

Response to my ticket was a stock script starting with unplugging hub for 7 to 10 minutes. Six minutes after unplugging, I did get a notification from app that hub was offline.

Left hub offline for about 20 minutes. Power on was normal, LED quickly went to green. Six minutes later, app notified that hub was online. In the app, switches that were “on” showed their status within a few seconds while switches that were “off” showed as “checking” for maybe 5 minutes before displaying their correct status.

Tried a couple of random devices, both Z-wave and Zigbee and things seem to be back to normal.

In retrospect, I don’t think that the reboot attempt via the IDE actually took.


This exactly!! Support got back to me this morning and said my IDE reboot didn’t work because my last reboot was early April. So, I unplugged the hub and plugged it back in. Within 20 minutes, all is working again.

I’m now questioning the other IDE reboots I’ve done where nothing worked. I hate just pulling the power plug, but that seems to be the solution.

This was the first time a support employee checked my reboot status in a support case. Had they not, I wouldn’t have had any idea the IDE reboots weren’t working.


For what it’s worth, I should have snapped to the fact that I never got hub-offline/hub-online notifications which I have in the past using the IDE to reboot. I was distracted dealing with a gnarly issue via email.

1 Like

Now that you mention it, I never got those notifications this morning when I pulled the power plug. That’s odd…

I have the Aeotec hub and was having issues last night (2021-05-19 ~ 19:00 CDT) where some of my devices worked and some didn’t (both Z-Wave and Zigbee). I thought it may have been related to a brief Comast outage I had. I power cycled by hub and everything started working after it came back up, I guess that may just have been coincidence. My hub and devices did all report online, the ones that weren’t responding would just time out or give a time out error in the app.

1 Like

I am having issues here with my smart plugs, I use different manufactures and dont know what else to try.

nothing seems to respong to google, the app and website seem really unreliable, some devices wont turn on of if they do its hard to turn them off, sometimes they dont do anything or the status is incorrect (saying on when off etc). does not want to add any new plugs.

does this sound anything like what you guys are experincing? im using hub 2 and in uk.

so frustrated now, i raised a ticket with samsung and tried telling them, they informed me there is nothing wrong. Nothing has changed in my network and this has been on going a while now.

any suggestions?

Regardless of what tech support told you, there most definitely is/was something wrong - we believe that some of our hubs were out of sync with SmartThings cloud. The how or why is a mystery, at least to me. A hub reboot from the IDE wasn’t a successful solution, but unplugging it, waiting 30 seconds and plugging it back in did temporarily solve my problem. However after several hours, some devices were unresponsive again. At that point I had decided to call support, referenced this thread (so they knew it wasn’t an isolated incident) and shortly thereafter my “things” have been working fine ever since.

1 Like