Smart Home Adapter - Troubleshooting Washer/Dryer

We have both a washer and a dryer and I’ve recently tried installing the USB Samsung Smart Home Adapter. My wifi router is in the next room which is about 20 feet away. I’m able to connect other things to the adapter, but when I try to add the washer and dryer, the SmartThings app finds the adapter but can’t seem to get it to connect. They both showed up on wifi at one point and I got the Washer set up but the dryer just could never finish setup. I’ve tried removing both and re-adding them. The dryer never shows up as a wifi option. The washer shows up as a wifi option, but SmartThings can’t connect to it. Washer is WF45K6500A and Dryer is DV45K6500E and I’m using HD2018GH adapters in both systems.

If your SSID uses both 2.4 and 5ghz, you will probably need to set up a new SSID that uses 2.4ghz only and WPA2 only. or you can change your existing to 2.4ghz and WPA2 temporarily until you add it, then switch it back. Connect your mobile device that has the ST app to the 2.4ghz network and add the devices.

may or may not resolve your issue. If not, contact ST support directly.

US: 1-866-813-2404
US: support@smartthings.com
UK support 0333 0000333
UK: support@smartthings.co.uk
CA: support@smartthings.ca

Thanks for the reply. To confirm, I do have two separate networks with two different names and the 2.4ghz is set to WPA2.

the only other thing I remember seeing had to do with any special characters or spaces in the SSID. But at this point, I am going to have suggest you contact support directly.

I was googling on it last night and noticed many had the same issue. One person mentioned they had found the solution on a forum but did not provide any further info. Support should be able to help :slight_smile:

1 Like

Just have a look on the reviews of the adapter. The 5 and 4 start reviews might will have a clue how to connect it. But there are mostly 1 star reviews that it is not working.

Contacting support is a waste of time…

They will have no clue what you are talking about. You most likely will receive a canned answer, probably will advise to clear cache, reset your phone, router, etc.

Otherwise, I thought these adapters were made for fridges only. Anyhow, they are quite useless there as well. (I managed to connect mine, but the capabilities are shockingly poor.)

I’ve sent an email to SmartThings support to see if they can help.

Oh my gosh.

Over 30 exchanges later with SmartThings support has resulted in exactly what you said. Mostly canned responses and they don’t read the previous notes. This has resulted in me having to do the same steps multiple times because the previous notes were ignored. I even recorded a video to share the experience and it was mostly ignored. The last thing I got from them was basically a “we’ll look into it.” It’s so disappointing. Anyone want these? I’m done troubleshooting.

1 Like