Slow response times from Support

Just curious to see if anyone else is having issues in receiving response from support? I’ve opened a ticket on Friday @ noon for a login issue and I’ve only received one response so far… the response had me asked to reset the password thru a URL. And considering my issue is with login, I’ve done that to no avail and still cant login thru the App. I hope I dont have to wait another 24hrs to hear back a response.

So being new to ST, I’m curious if this is a normal response time from support (one response every 24hrs) or is my issue really big one where they’d require all the additional time?

TL;DR of my issue: Was able to login upon the initial setup. But now cant login thru the App (iOS or Android). Login is successful thru either PC login or browser login thru Phone… but not thru the actual App.

Support is usually super fast. Is there any chance your keyboard is incorrectly capitalizing the first letter when entering your pw into the app?

Long shot… but have you tried uninstalling, then re-installing? That’s helped me in the past with various odd issues. Long shot, but worth trying I guess.

Probably not a very big issue specifically, but I’ve been seeing indications that Support is slow these past few days (weeks?) – as to be “expected” with two major product roll-outs on September 3rd.

1 Like

And pretty quiet too…maybe something is in the works for another app release to perhaps fix some heavy hitter issues, and maybe bringing back/adding functionality? Praying, hoping, fingers crossed, and have been doing rain dances the last few days…

App fixes will very likely focus on bugs and “easy stuff” first – stability is always paramount. Resolving some of the “heavy hitter issues”, ironically, is riskier and more likely to be deferred. I can’t enumerate all the functionality wishlists that I’ve seen, but I can say that very little of it will be coming back without much, much deliberation on the part of SmartThings. … IMHO.

I know one I’m experiencing, and I think many are but can’t be sure, is the app always crashing. I have been told by support that it’s known what’s causing the issue, but it will take some time to completely resolve. I’ve had to revert back to version 1.7.6 to be able to use the app for more than 5 minutes between crashes. Very frustrating since now I have to look at icons again instead of device names.

Support is usually pretty responsive during their normal hours.

Email support@smartthings.com or find us on live chat from 9 a.m. to 5 p.m. Pacific Time, Monday through Friday.

I emailed support about 15 minutes ago and had a response within 5 minutes… have you tried following up on your support ticket via email? (I would also try some of the suggestions in this thread first)

1 Like

Thats what I’m afraid of… my issue fell through the crack. I’ve reinstalled the app a couple of times with the same result. I’m able to login using my PC just fine (actually typing the username and password)… and even using my phone thru the Chrome app (again, by manually typing my username and password), I was able to login successfully.

But just the actual Smartthings App is where the trouble is.

I’ve also installed the App on my wife’s iPhone to make sure its not Android specific error… same error (Bad Credentials). And I’ve tried it on another Android tablet to make sure its a phone vs. tablet thing… same thing. Heck, I’ve even copied/pasted the username/password to make sure I’m not going crazy. Same result.

Its really frustrating that no one from Smartthings is able to help me with this issue… I’ve received my device last week and its now spent more days being dormant than functioning (since i cant add/modify any devices).

I wish they were more responsive. Ugh.

They are very responsive! Just look at what’s going on at this moment! I am sure they will, my friend! There is utter madness going on right now.

And whose fault is that? Someone has made their own bed of madness, no?

Well… Maybe we can blame the dozens of folks who wouldn’t stop pestering SmartThings to release Hub V2 “yesterday”… Or Samsung who rushed the timeline to ensure it was released precisely on the day of the opening keynote of IFA after only a very few short weeks of customer beta testing.

Reference Tim’s update…

Thats what expected… but if you look at the responses above, all of the posts, except mine, were saying that it is a quick response back from Support.

From my time stamp on my ticket, I’ve submitted the ticket Friday @ 12:17 CST. I’ve added multiple details on the ticket up until 16:30 which may help troubleshooting.

On Monday @ 10:00, I’ve asked for status and also added more details.
Finally got a response on @ 19:56
I’ve replied back @ 20:48

And today (Tuesday), I’ve asked for status @ 13:17
Since I didnt get any response, I’ve opened up another ticket @ 17:44
and finally got a response on the original ticket @ 18:46.
I’ve replied @ 20:35

At this rate (1 response per 24hrs), it’ll be Christmas by the time my issue is resolved. Ha.

1 Like

I’ve had really speedy response times from support, with one exception on a really minor issue that didn’t matter (and that I put in after v2 of the app, just as the hub was being released). On the one slow response time, I never followed up, because I didn’t care. I couldn’t believe how responsive they were when setting up my new hub - it was truly amazing.

1 Like

I’m very new to ST. Just received my hub (v2) and had some challenges with setting up my first device… a Kwikset deadbolt. Tried the chat support in the app and got a message saying it was unavailable, so I sent an e-mail on a Friday morning and did not get e response until Monday afternoon. I bought ST because it seemed like it would be simple to use. Seems like it is a lot more geek-intensive than I expected. Disappointed that there is no phone support. I was hoping to have my first “things” set up over the weekend, but clearly each thing is going to take some time to connect and then set up all of the configurations on how it is to behave. Much of the advice in this community is about the V1 hub, which is not super helpful. I wish there was a “SmartThings Hub V2” basic tutorial for newbies like me.

To the user Hub V2 is identical to Hub V1, so everything on the Community Forum is equally helpful.

The more significant changes are in the mobile App V2, which affects some specific V1 Topics on programming Device Types, and use of the old Dashboard Shortcuts and Dashboard Solution SmartApps.

Just an update, there is still nothing on this. It is now been over a week and I’m still unable to login to thru the App. I’ve received three responses since I’ve opened my ticket on 9/18. Three. What kind of company leave their customer stranded for over a week with no other method of communication?!

And yes, that means the hub has been inactive this entire time. But at least I have an awesome paperweight on my desk. Sigh.

I think they are not answering problems very fast anymore. I upgraded my phone reinstalled Smartthings app and cannot connect to my hub anymore. I have sent 4 e-mails asking for help over the past week and I am not getting any response. The chat says they are too busy and will only respond by e-mail

Our response times are now within an hour or two. I’ll check in on your tickets in case it went to spam or something! Sorry for the trouble!

1 Like

I am still experiencing the long wait time. I created a ticket 4 days ago to initiate a return. I’ve only heard back once and that was to ask why I wanted to return it. No responses at all since I answered. I’m pretty sure the delay is going to push me over the 30 day return period.