Sengled Bulbs not connecting

Hi all, new to the forum but I’ve had the 2018 hub for a while - only had 2 water sensors connected but now I’m trying to expand my devices.

I got 2 Sengled multicolor BR30 bulbs, but I can’t seem to get them connected. Some of the steps I’ve taken already are:

  • Scanned the QR codes on the box/bulbs but I just get a message in the ST app saying “Couldn’t verify QR code”
  • Retry without scanning QR code, after a few minutes I get a message saying “It looks like we couldn’t connect. Try again or reset the device.”
  • Close out the app, reset the bulbs, and immediately try to connect again as soon as they power back on again but still can’t connect.

My hub is in the same room as the bulbs so I can’t really think of any reason that it wouldn’t be able to find them when the water sensors are in the basement and connect with the hub with no problem. If anyone has any suggestions for getting over this problem I’d love it so I don’t have to return these or buy the Sengled hub as I plan on adding a lot of smart bulbs pretty soon and the price point for these seems to be the most reasonable.

Thanks!

Hey, thanks for replying. I’ve got the v3/2018 hub.

I do have some networking equipment in the room (router/etc), but didn’t think it would be interfering since other devices in the house connect fine. I can try moving the bulbs/hub to another room to at least test that it’s not interference preventing the connection.

I have a couple of Sengled Element Touch bulbs.

To connect them I think I

  1. In the app, tap “+”, Device, Scan Nearby
  2. Power on the bulb

After 15 or 20 seconds it is recognized by both the SmartThings app and Alexa.

Sengled have also become tricky to fully reset. You may think they reset, but they only partially do. Anymore, I reset twice and only by putting them into a lamp connected to a power strip I can quickly toggle. A regular light switch may not be fast enough.

Ignore the QR codes, they never work right. As mentioned above, connect the generic way. I had 12 of these bulbs in my last house and they’re great and stable after connected.

Same issue here. I have a Sengled light strips and can’t get SmartThings to recognize it. I try to add the Device by Brand. Under the Sengland lighting option you can add Sengled, Singled Smart LED ZigBee and you can find a Sengled Wifi bulb and pick the exact product - I’ve tried each option and it fails every single time.

I’ll add in that the lights have been found by the Sengled App and Alexa. I’ve also reset the lights, my SmartThings Hub and rebooted my router all a few times.

Hoping someone out there has the magical answer.

Thanks for the tip on them not fully resetting… that seems to be the problem because I’ve tried changing the cadence of turning the bulbs off/on and finally got 3/4 (got another pair just to confirm the original 2 I had weren’t just defective) to connect (plus I grabbed a sengled hub and that wasn’t even finding them).

Still working on the final bulb but at least I know they do connect and work when I can actually get them to fully reset.

1 Like

My 3 Sengled bulbs take turns to lose connection. I have to turn them off and on a few times before they’re recognised again. It’s annoying.

Do you have any other bulbs in use besides Sengled for Zigbee? If you have any that are repeaters, this can happen. Sengled are end devices and don’t repeat.

Many Zigbee bulbs listed as ZLL are known to be terrible repeaters and can cause chaos in your mesh.

1 Like

I can’t get Alexa Dot 4th gen to recognize the Sengled bulb in a lamp. Or CE plugs for that matter.
Any suggestions?

If you’ve got it added to SmartThings, run a discovery within the Alexa app. If that doesn’t work, unlink and relink the skill through the Alexa app.

I just got two of the multicolor LED bulbs as well and I can’t for the life of me get them to pair. Tried rebooting hub, resetting bulbs in various lamps using various switches. It’s a giant PITA and super annoying. My white Sengled bulbs I’ve always been able to pair easily with no issues.