Trouble connecting one specific Sengled light

Hi! I’m a proud Wink refugee and very happy to be here! I’ve connected every light and switch in my house but one specific just won’t connect. It’s Sengled like every other light in my house. And I’ve tried with multiple different bulbs but this specific light won’t work. I’ve reset it and when I connect it, it flashes to show its connected but then isn’t present in my app.

What’s the reason? What can I do?


Does the app give any errors? There was a time, when devices did get added but the app gave no indication it was added so you may want to look in the Devices section, click on the home icon in the upper left and select No Room assigned to see if that may be the case.

If not! Reset the light again, bring it near the hub or hub near the bulb and Add Device and choose By brand and select Scan at the top and don’t go through the option of selecting sengled.

1 Like

Thanks! I followed your advice bringing it closer but still didn’t work. Turns out when I added it to a different room in the app it worked! Appreciate your time, thanks again!

1 Like

You might have run into one of the various ST limits.

Model number of your SmartThings hub?

Total number of devices on your ST account?

Total number of Zigbee devices you have? It’s possible you ran out of available parents. This is a common issue with Sengled bulbs, because unlike most Zigbee brands, Sengled bulbs will not parent each other. :thinking:

FAQ: 32 Zigbee direct connection device limit?

If everything is working fine now, you don’t have to worry about it, but just in case it turns out to be the physical location rather than the device, or the “next one added”, you might need to start checking limits.



Interesting that there seems to be a limit. Not my issue for now but definitely will keep in mind - thanks!

1 Like