Sengled Bulbs not working

I have installed and added 4 bulbs to the ST app. They all worked great and then when i closed app and reopen a few hours later all 4 bulbs are now saying “unavailable.”

For 3 of the bulbs the hub is right in the other room. and the forth is upstairs but pretty much right above the hub.

Any ideas on why it cant find them?

I cant control at all.

I have been having trouble with my Sengled bulbs for several weeks. I have had to re-add them several times. Last time I found I don’t need to delete the bulbs from ST app. If you toggle the power to the bulb 10 times, it will then flash a couple more times. At this point I think the device will become available.

Might need to go into the ST app and add device screen, but I’m not sure if this is required. I know that they don’t show up as new devices, the original devices just show as available and work.

I will give that a go thank you

Really dumb question, but you didn’t turn off the switch (either on wall or lamp itself) did you? My kids turn off lamps with the lamp switch sometimes and I lose control of the Sengled bulb when this happens. :frowning:

Just to clarify a bit, you do need to toggle the lights very quickly. Start with them on and then flip the toggle off and on 10 times without pausing. Afterwards, the lights will blink a couple of times to let you know that they have been reset. I then go into the SmartThings app and click on “Add a Thing” at the very end of the Thing tab. The hub will initiate a search and when it finds the bulbs, they will blink again but there will be nothing in the app itself. The bulbs should now be controllable.


Haha yes AJ I am sure the light switch was on. I was in the bathroom, which is where they are, and the lights were on but the app just said they were disconnected.

I finally got them to work. Had to just re add them. Now fingers crossed this sticks!

Morning Guys,

I am having a very similar issue to the one reported within this thread but only happened recently after a long period of stability.

Any suggestions on how to resolve? Did you get yours back up and running??

Same here. I have 5 Element Plus bulbs that have been in use over the last year, in various locations around my home. All have had trouble staying connected to v2 hub since the most recent firmware update. There have been no other changes to my setup. Some are better able to stay connected, while others drop their connections daily. They will appear to be connected and available in the Classic app, but they cannot be controlled there (though their on/off status is usually accurate). After resetting each bulb (off/on 10 Xs), they will go into pairing mode and can be re-added to the hub, but after a day or less they will drop off again. I haven’t tried removing them from the hub before re-adding them because this would be more troublesome given the automations I have in place, but other than that, I have no other solutions. Anyone else experiencing this? Any ideas for how to resolve?

I recently added another bulb which dropped off as unavailable today. I have added it back twice by doing the reset procedure of turning it off and on 10 times, which then becomes available to add back with the original device name. However it is still showing as unavailable having gone through the add device procedure.
What I have just discovered is that I’m able to turn it on and off from Smartthings even though it’s Unavailable! On looking in the IDE I see that it’s status is HUB_DISCONNECTED.

This is weird to say the least!! I’m going to send my logs to support.

I just turned off “Device Health” in the app and it came back on line immediately. But status in IDE is still showing HUB_DISCONNECTED

I’ve been dealing with this problem of Sengled light bulbs disconnecting repeatedly from smartthings hub as well. I did read on the Sengled website ( that you need to turn off Security mode. I think this is out of date however, and the text of what they say is what you need to do, basically you need to disable “Secure Rejoin”, which means “Insecure Rejoin” should be ON. A lot of confusion I know, given apparently the changes that have occurred in the Smartthings app.

I am uncertain if this will fix anything, but I did finally find this feature in the Smartthings Classic app. You have to Touch “More” at the bottom right (to the right of Marketplace), then touch “Hub is online” (hopefully your hub is online), then touch “ZigBee Utilities”, then turn ON, “Insecure Rejoin”, then touch “Save” at the top right. These instructions work for the Smartthings Classic app as of 7/20/2019. Who knows if they will be the same two days later. :frowning:

Once I did this, I still had to go throughout the house and re-add the Sengled bulbs via that on/off 10 times quickly routine. They are all back on now though. I have a pretty strong mesh in my house with 10 repeater outlets as well.

I actually had rebuilt my Zigbee network and devices about a week ago before today there were massive drop offs of Sengled bulbs again, so I will probably not call it “fixed” until at least a month has passed. But I wanted to pass along what I saw at the Sengled site and how I found the option in the Classic Smartthings app. I also have (and always had) Device Health shut off. So my experience is that while turning Device Health off helps, it does not fix this problem in and of itself. There is a help option on the same page as the “Insecure Rejoin” switch that goes into an explanation of the pros and cons. But unless you plan to ditch all your insecure zigbee devices, the cons probably don’t matter much.

1 Like

I have been having issues with a single Singled bulb I added to my v2 Hub about 5 months ago. It worked fine until recently when I’ve been having issues with all my Zigbee bulbs suddenly dropping offline and then randomly coming back online. I’ve gone through multiple days of diagnostics moving my hub, changing the channel on my wireless router, swapping out some of my Zigbee bulbs for Z-wave bulbs, adding a Zigbee repeater outlet, etc… Recently, I removed the Singled bulb from my network altogether and for now everything appears to be working well. Will continue to monitor but I’m now very suspicious that either Samsung has changed something creating issues with Singled bulbs or something has gone bad with my specific bulb which seems to have created issues on my Zigbee network - everything has and continues to work great on my Z-wave network.

1 Like

I’m doubting this, only because I have 18 of them in my house with no problems. I do have a v3 hub, though I doubt there’d be a difference.
I DID have problems in the past, though. I had added repeaters with no luck. It wasn’t until I unplugged my hub for a good 45 minutes, sending the Zigbee mesh into panic mode. Turning the power back on to the hub then allows the mesh to rebuild. Zero issues since.

Interesting - thanks for sharing as I had not heard of this option but will give it a try. Never have had any of these issues with my Z-wave bulbs but understand they have greater range than Zigbee.

I thought I’d update this a bit since I just went through this process after resetting all my devices after a move. The insecure rejoin (secure mode) seems to flip to Enabled by default…and that causes headaches.

To update this in the new app, tap on your hub and there is a switch you can change.

You may find some bulbs don’t require you to fully reset them…at first. But, don’t be surprised if you have to in a day or 2. I’ve also found many of my Sengled bulbs required 2 factory resets to fully flush out. A way to tell, if your light doesn’t change to a 5000K setting after a reset, it may need it again. I found for most of my lights, that was needed.

This solution worked for me - thanks so much!!!

1 Like