Samsung Washer won't connect

Hi There, few months back I installed a new Samsung washer at home. I set it up in SmartThing App using the home 2.4G WiFi network.

Everything was fine until last week, when the washer disappeared from SmartThing App.

I tried to re-install the washer but it does not work.

My steps are:

  • Set AP to 2.4GHz only, WPA2

  • Set Mobile to same 2.4GHz WiFi network

  • Add washer to SmartThing App via QR Code scan

  • Set Washer in AP mode

  • Washer is detected in SmartThing App

  • On Mobile I switch to washer’s own WiFi network

  • Authenticate using the default password

  • I Indicate the 2.4GHz WiFi Network to connect

  • I input the WiFI password

  • The SmartThing App start the registering

  • After about 1minute the Washer display “Cannot Connect”

  • The App show Error code: 15-200

Anyone can help me to troubleshoot the matter?


Try resetting the washer… reboot your router before adding

Already tried. Does not work.

I can only offer suggestions because their WiFi on their appliances has it’s quirks. Every person seems to find different tricks to get it to work.

  • SSID is not hidden
  • SSID name and password contain no spaces
  • probably a few other things I am forgetting

contact ST support for appliances and post on the Samsung Community forum as you might get lucky but they will probably direct you back to this forum :man_shrugging: