Samsung Connect App

@Mike_Maxwell - I just bypassed the verizon router today at my friends house. Internet still works, TV still works, guide still works, VOD still works.

In this case the ONT had both ethernet and coaxial ran to the router.

1. Login to your fios router, release the ip address provided by verizon. <-- Most important part.
2. Turn off the fios router, turn off your regular router.
3. Unplug ethernet from fios wan and plug into your router wan port.
4. Turn on your regular router, let it get an IP address from verzion.
5. Connect the fios wan port to your routers WAN port.
6. turn on the fios router, wait for it to get an internet connection.
7. See if your guide, vod works, it should

The router I have has a coax connection running from the ont as well as wan ethernet… are you saying the coax to the router does nothing?

Sorry, I actually think the coaxial connection on the fios router is just connected to the house coaxial in general, not right to the ONT.

Speeds under 100 use coax from ONT. @Mike_Maxwell pull the trigger and upgrade to 150. They will swap the connection to ethernet and upgrade your equipment

Ok, only coax comming in for me, which splits to the house distro, the router and what appears to be a moca adapter in its own right. This box then feeds ethernet to the router want port. So I can’t figure just wth this setup is doing…
And you say moca to even the tech savy and their eyes glaze over…

Yes I should have said this only works if you have ethernet from your ONT to the router. Verizon has to do that for you if you haven’t already.

also @Mike_Maxwell and @SBDOBRESCU - sign up for 1000Mbps now… Their new offering…

1 Like

I’m a frontier customer, the backward pnw fios provider…, Verizon chucked this region over to them. No gig for me.

I have moca adaptors in every room. I made the mistake of declining CAT5 when we built the house. And after fiasco experience with powerline adaptors, moca was the savior.

Where there is a drill there is a way…

2 Likes

Yea, I have several as well they rock, the catv end of it, not so much…

Ha, ha, ha… I thought the ‘few weeks’ has been replaced by ‘note I am not disclosing any timelines’. There’s been a week or two since April, any more news, yet? lol…

2 Likes

3 times the charm?! :smile:

Copy-and-paste on a phone presents challenges at times.

1 Like

Smartthings has really gotten to be a joke imho.

Just purchased a Samsung S8. It has the Connect app preloaded bit I installed the ST app so I could use that. When trying to log on to the older ST app, it requires the hub to be reset and therefor wiping out everything. I was hoping it would log into ST like on my Samsung S5. What a PITA! Luckily I don’t have a big system with tons of smart things but this should be a simpler process. I might as well just use the Connect app once I get everything reloaded.

I opened the older ST app yesterday after a few days of doing nothing to it. I didn’t reset my hub. Opening the older ST app on my new Samsung S8 works just like on my Samsung S5. It’s odd because it wanted me to do a hub reset when I 1st tried using the ST app on this new phone.

Now my question to add is, is it worth resetting the hub and start using the new Samsung Connect app instead of just using the ST app on my S8? How is the user experience from people that have used both?

Hi, I have a Samsung UE55MU6100KXXU TV, and a SmartThings Hub and Google Home, I’ve been playing around with getting Google Home to turn on and off my TV, and it’s a bit flaky, and I’ve noticed something in the Samsung Connect App as well, which might indicate it’s not a SmartThings issue.

Once the TV has been off for a few minutes, a power button shows up beside the TV when looking at the list of devices in Samsung Connect (it isn’t there at first after you turn it off).


Picture above is when button is there

If you press this power button to turn on the TV, it never works, but if you go into the device, you can press the virtual remote’s button to turn on the TV, and that does work.

So I wonder are these 2 different commands to turn on the TV, and maybe this behaviour that causes the button to be there or not be there depending on how long since the TV was turned off is messing up the SmartThings integration?

p.s. apologies, I have screenshots of the button not there, and the remote screen, but I can only put one picture in the post, as I’m a new user

Its been launched. It is official and yet you basically have to make a choice Connect or Smartthings. Oh yeah then choose between Actiontiles or Smarttiles… meanwhile my Family Hub 2.0, oven washer/dryer only want to talk to certain devices. I refuse to factory default my smartthings hub a 3rd time until I know my z-wave devices will not all have to be re-added and hours of integrating all my automation apps etc.

1 Like

Which did you choose?

SmartTiles is no longer available for installation; but ActionTiles is. And, yes, to use ActionTiles you must choose the “SmartThings App” option. Personally, I still am in the dark if there is any way to concurrently run “Connect” and “SmartThings App”, but I see lots of notes implying it isn’t possible … or maybe you have to do ST first, then Connect?

And then there are some issues related to using a Samsung Account vs purely a SmartThings Account? And if you’re in Asia-Pacific / Australia, beware, you may land on new “unofficial” Shard AP02 which is incomplete and currently does not run ActionTiles…


Lot of confusion out there that could be solved with some pretty simple coordinated communication from Samsung + SmartThings … I think.

3 Likes