Problems connecting from IFTTT (February 2017)

I’m new here, just bought my ST hub a few days ago. I’ve yet to get it to work with IFTTT and like so many others am frustrated. The problem I’m having is identical to the one others are having with authentication. I’m trying to control my Kwikset 916 through Alexa.

Hoping for a resolution soon! About to take everything back to the store and forget about ST.

Just put in request over at IFTTT to look into it as well… Maybe they already know, but I figured it wouldn’t hurt to submit a ticket. Did it online, got the typical automated response.

Hello,
I am also having same issue with connecting and using ifttt with smartthings. interesting thing is that when i check in smartthings webpage under installed smartapps IFTTT shows up. i dont know if its the same for the rest of you guys or not.

Yup Same… Made me think for a second that error is with IFTTT

adding to the list. already contacted support through their webform. broken on the webpages as well as the latest ios app for ifttt. https://imgur.com/a/qDraX

Just received my Smartthings hub last weekend, come to find out IFTTT is broken for now. I made an account here just to post in this thread. Not a good time to switch over to a Smarthtings controlled house, I guess. I’m glad I’m still in the window to return the hub to Amazon, if it is not corrected by then I will need to do so. I hope they get this fixed soon as I am eager to unlock the full potential of the hub.

1 Like

Ya, same exact situation here…

All I’ve been able to get out of smarttings is “We have added you to the list of customers seeing this.”

I just bought the “hub” (the home monitoring kit) and I am having the same issue.

I’ll give it a few more days before I return all of it. It is of no use to me without this ability.

This has been an issue since at least August 2016. See this post: IFTTT Devices not showing up

I also have this issue. I have been retrying periodically for a week or two. A colleague of mine set it up about 3 weeks ago and it worked. So it looks like its either new/resurfaced recently or there are some factors we are unaware of that causes only certain users to have the issue.

It hasn’t been a continuous issue for that length of time. It was working fine for all three shards in November, December, and January.

Beginning in February, people Setting up the integration for the first time started reporting having this problem.

http://thingsthataresmart.wiki/index.php?title=Bug:_First_Reports

I know it’s very frustrating. SmartThings makes platform changes all the time, and you never know what’s going to work and what’s going to break. :disappointed_relieved:

Here’s an update from my end… Tried it today after continuously trying for about 4 days and it worked! Make sure you guys report.

1 Like

I can connect via IFTT and create an applet now!.

I’m curious as to whether this outage only affected the creation of new applets? Or existing one as well? Since I’m a new user, I don’t know if existing applets were affected.

Thanks.

1 Like

Existing applets were not affected, or there would’ve been a lot more people posting! The ability to use IFTTT is an essential integration for many people. :sunglasses:

For those who do have it working now, you might want to take a look at the following thread for ideas:

1 Like

Confirmed. Mine is working now!

1 Like

Yeah, original poster here and while I didn’t get any type of notification from support, I just tried and it worked fine for me too!

Very pleased to get to play with this too!

1 Like

Working for me too!

1 Like

It’s working for me now too. I have Google WIFI which was adding another level of complexity, I think. To make things easier - I got a network to WIFI adapter, and have all the ST hub and others on the same wifi. Google WIFI creates a mesh network, so it’s easier to have everything connected via WIFI and no hard network connections.

One thing to note, is if you’re trying to connect ST to your SMART tv, you need to have it on to be found. Didn’t think that would be required, so thought it would be in the pairing instructions but it wasn’t.

Anyways - I’m a happy camper now. Got everything I wanted to work, working. Thanks ST team & community!

1 Like

I was able to connect as well. Looks like it is all good now.

1 Like

I’ve seen this posted multiple times but the dates are old with people responding that it’s fixed now. I am finding that while attempting to connect my IFTTT account to my SmartThings hub I get a cannot connect error. Any simple fix for this beyond a complete reset?