I can't connect to my smartthings hub through ifttt


(Chris carver) #1

Yesterday this was working fine. Today I can’t connect to my smartthings hub. Ifttt goes to that “authorize” screen and I pick my alarm and then it goes back to ifttt and says “could not connect to the smartthings channel”

Any ideas?

I’m using the system in my restaurant to notify me when I get an online order. Ifttt triggers when the online order system sends an email to ifttt. The alarm is set to go off when the trigger is activated. I’ve tried reinstalling both apps and deleting all my recipes and starting over, but now I can’t create any recipes because it won’t connect to smartthings.

Thanks in advance for anything I’m doing wrong or ideas to fix.


(Brian Diehl) #2

This is a current known issue.

Seems like there is a platform update going on that no one was told about.

Lots of other people having this issue, among others.


#3

Same here. My Routines aren’t running today either.


(Jimmie Guercioni) #4

Same problem here!! Kinda pist now that I disconnected the channel because it wasn’t working and lost all my receipts.


(Chris carver) #5

Ok thanks! I’ll wait for the fix before I panic!


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #6

Duplicate of this below…


(Trenton Cycholl) #7

I am having same problem recently. Has anyone got resolution or fix?


(Kris) #8

I’m having this problem too… Although some of my recipes haven’t run for a long time (Since Nov 9th), so I’m not sure if it’s an issue just today.


(Chris carver) #9

Ok so the “smartthings status page” says the problem with routines not running is fixed but I still cannot get ifttt to connect to any smartthings channel… I have 4 hubs in different locations and none of them will connect. I’ve sent emails to both smartthings support and ifttt support with no responses. Frustrating.


(Kris) #10

I submitted a support ticket and I got the following reply:

Josh (SmartThings)
Jan 13, 3:10 PM
Hi there,
Thanks for writing in! I apologize for the recent issues you’re having with IFTTT creating a channel with SmartThings.
This is a recent issue we’re aware of and currently working hard to get resolved as quickly as we can. I’ve tagged your ticket so we can follow up with you once we’ve gotten things fixed. Sorry for the trouble!
I appreciate your patience, and if you have any other questions or concerns in the meantime, please let us know.
Best Regards,
Josh

I’ll update this thread once I hear back.


(Kris) #11

Looks like they got it working:

Josh (SmartThings)
Jan 13, 3:10 PM
Hi there,
Thanks for writing in! I apologize for the recent issues you’re having with IFTTT creating a channel with SmartThings.
This is a recent issue we’re aware of and currently working hard to get resolved as quickly as we can. I’ve tagged your ticket so we can follow up with you once we’ve gotten things fixed. Sorry for the trouble!
I appreciate your patience, and if you have any other questions or concerns in the meantime, please let us know.
Best Regards,
Josh


(Chris carver) #12

Thanks for letting me know! Ya it’s working now for me.


(Heather A) #13

I am having this issue also. I need to reconnect my ST with ifttt and am having no luck. I can do like 5 of my devices and get it to authorize, but any more and it tries and then the Authorize button goes inactive. :frowning: