Problems adding GE/Jasco Smart Dimmer Switches - SOLVED

As a long time SmartThings user I have been dreading the move to a new hub. It was not unfounded. I had been running a pre-Samsung V1 SmartThings hub since 2014. Since that hub will be retired at the end of this month I have been forced to upgrade to the new Aeotec V3 hub.

I properly excluded all Z-Wave devices from the old hub before reinstalling them on the new hub. I had the usual problems getting some devices to exclude, but after multiple attempts they were all successfully removed.

I again had the usual problems adding some devices to the new hub, but most were resolved after multiple attempts of adding the device. The exception was one GE/Jasco model 12724 in-wall smart dimmer switch and one GE/Jasco model 14294 in-wall smart dimmer switch, although others of the same models worked fine. No matter how many times or what manner of paddle presses I tried, they would not add to the hub. Many of the threads in this forum about the GE smart dimmer switches point to a Samsung Support article that is no longer there, it’s a dead link and the article doesn’t appear to be anywhere in Samsung Support any longer. Several threads alluded to what eventually worked for me, but most were instructions for the Classic app.

Even though those two switches were properly excluded while being deleted from the old hub, apparently they weren’t totally excluded or not excluded properly. After getting everything except those two switches added to the new hub, I found instructions on how to do a general exclusion from the New SmartThings app, using the new hub. So here is what worked for me:

In the new app, select Devices, select Hub, then select the menu (3 dots) in the upper right corner, that brings up a menu where you can select Z-Wave Utilities, then select Z-Wave Exclusion to start the General Exclusion process. After starting the General Exclusion, press the paddle on the switch, up or down. The app will report back that a device was removed if the exclusion was successful. One switch took 3 attempts to exclude, the other on the first try. After excluding them in this manner, they both added back into the hub normally.

I appreciate the many forum threads I have referenced over the years to solve various SmartThings problems. I am posting this thread in an attempt to help others who may have the same problem when trying to transition to a new hub. I suspect that ANY device that will not add to a new hub, even after being successfully excluded from an old hub, might be successfully added if it were first excluded again using the General Exclusion command. For expert users this is probably common knowledge, but for the rest of us it can be very frustrating.

3 Likes

Glad you solved it!

True. :sunglasses: this advice gets posted to the forum two or three times a month. For example, from last week:

2 Likes