SmartThings Community

Smatthings hub cannot find Z-wave switch

(SFBayArea) #1

I have finally got my Smartthings yesterday. Been waiting for it for a while and was happy to see that it is on my doorsteps yesterday. I have unpacked it right away and configured it rather quickly. That is however the end of my good news :-(.
I have a Z-wave light switches, door lock, dimmers installed in my home for about 2 years. I was using Honeywell hub, but it is not as friendly as Smartthings.
I followed the troubleshoot on smartthings page. However, still no result :-(. I tried coming close to the switch, been trying different light switches, dimmers, pushing switch multiple times when the Smartthings is “searching for new devide”. Nothing seemed to work.

Any ideas how to fix this issue?

0 Likes

(Brice; SmartRulesApp.com) #2

Did you exclude them first? They may still be associated with your old hub. You can set the hub into general exclude mode by going to the top right menu -> My Locations -> Config button on location -> Tap on your hub -> Z-wave utilities -> General Device Exclusion. Once in exclude mode, do whatever you need to do on the device to exclude it (ex. for the switches, usually just turn it on or off). Then after they have been excluded, try including them again.

1 Like

(SFBayArea) #3

Thank you for the quick reply!

No, I did not do the exclude mode. I was actually thinking that this could be an issue, but did not have time to check it out.

I saw the “excluding” suggestion yesterday, but what I can’t understand is how “excluding” it on the Smartthings hub will help the case? I mean these Z-Wave devices were never “included” on the Smartthings hub, so what am I “Excluding”?

0 Likes

(Brice; SmartRulesApp.com) #4

A Z-wave device can be excluded from its old controller using any controller, not just the one it is currently associated with.

0 Likes

(SFBayArea) #5

Hm. Ok, Didn’t know that. Now I can’t wait to get home to try it :smile:

Thank you very much. Will let know the results.

1 Like

(SFBayArea) #6

OK. I got all of my inside the house light switches working! Thank you for your help!

1 Like