Cannot add Zwave GE outlets to Hub

I’ve read all the posts I can on this and tried everything. Yet it is still not working.
I have 1 GE Plug-In Dimmer and 2 GE Outdoor plugin switch. They were all connected to an old hub that I have disconnected. I have a new hub at a new house and I need to add them in.

I have put the hub in z-wave exclusion mode and done a factory reset on the switches (push the button while plugging in).

When I then try and pair them I press the button once and wait, nothing, so I follow the instructions and press it approx every 2 seconds. Nothing.

I’m really not sure what could be going wrong. I tried all these steps about 10 times.

My hub is the Samsung Smartthings Wifi. I have even tried repeating the steps at the main hub and sub hubs.

Is it possible that the zwave is not working? I have disabled it and enabled it.

Any other thoughs or suggestions are appreciated.

Since they’re plug in modules, I assume that you’re excluding and connecting them to the hub in that same room as the hub. I’ve had good luck with adding and excluding GE plug-ins (outdoor plugins) when they were close to the hub, not so much when they are distant.

When you excluded them, did you get an indication that an item was excluded? You don’t really factory reset the z-wave modules, so you must make sure that they have been excluded.

If you didn’t get an indication that the module was excluded, I would try it again (also close to the hub).
After the exclusion indication, you should be able to add it to the hub. Then move them to their actual location and run a Z-Wave repair.

I don’t have any experience with the wi-fi hub, so maybe someone else will have more information

OK, had to use the classic app to get feedback on the exclusion. I was using the Graph interface. I also got closer to the hub. It all worked. Thanks for the feedback!!!

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.