Philips Hue stopped working

Have similar issue, what can I do to get fix?
Edit: Saw fix above, seems to work, but can’t add two new hue devices
Edit2: Kept trying to add hue devices, added themselves without me confirming.
All seems to be well now.

Can you please explain this to me? My hue lights in the kitchen and bedroom aren’t working in ST but they are working with the hue app. What do I need to do to fix this. I already have the new app version and it’s still not working.

fixed the issue.

Thanks worked for me

My Hue bridge from SmartThings also stopped working. The same lights work fine within the Hue app, sans ST.

Is this being fixed on a per-person basis? Because mine still seems to be misbehaving. Specifically, it seems like my white ambiance bulbs refuse to respond, and I haven’t been able to add a new one. Other Hue bulbs are still working.

I am in the process of doing it for all the users. For the users in this thread, I fixed it on a per-user basis.

fixed for you

I am having this issue as well please help.

@nosut fixed

Works now! Thank you!

I am having a problem with SSDP and LAN messages to my own built app. Looks like something changed to LAN messaging with 16.14. The event handler that subscribes to LAN events simply won’t fire for most of the time. It works fine for a few minutes after a reboot or randomly when it wants… Would that be related?

We didn’t make any changes to the platform today. The platform changes for SuperConnect was completed about 2 months ago, and we’ve been making SmartApp and DeviceHandler changes based on the beta feedback.

This started on the day hub updated to 16.14. Any rate limiting implemented on LAN messages? Or memory overruns?

My hue bulbs are still working fine, do not know if they have got migrated automatically, what is this LAN connect features anyway?

My Hue lights have stopped responding too. Please fix, thanks.

I “fixed” it by removing the hue-hub and re-addning it in ST. Strangely when the HUE-hub was removed the lights and routines started to work right away. When adding the hub again i had to fix all routines that included the lights.


Is the fix you are making have anything to do with the IP address of the hue hub?

It seems in my environment, the hue hub occasionally gets an IP address that is one less than it normally gets.

At this point SmartThings cannot talk to it.

Rebooting my router sets everything good again, the hue hub gets the original IP address and SmartThings is able to talk with the hue hub.

Note: regardless of ip address the hue smart app is always able to talk with the hue hub.

Mine are working again. Went into each light’s settings and simply pressed done, and they now act like before. :smile:

I’m having the same issues, how can I send you my info for a fix? @work