SmartThings Community

Hue stopped working


(Serge Sozonoff) #1

Hi All,

Until recently my Philips Hue has been working great. Now of all a sudden it has stopped. Looking at the live logging I have noticed this

“{“error”:{“type”:1,“address”:”/lights",“description”:“unauthorized user”}}"

Anyone aware of any changes recently or would a Hue firmware update have caused this ? Seems like I need to re-link things.

Thanks,
Serge


(Teflon Koss) #2

It happened to a few of us. Immensely frustrating.


(Ron S) #3

After lots of whining regarding hue issues. Gave in to @april and opened a ticket. Please everybody do so if we have any chance of getting this resolved.


(Serge Sozonoff) #4

Assume there is no fix then other than re-installing the Hue stuff in Smartthings…


(Jarvis Meier) #5

Did you ever get a resolution to this? I’m having the same problem.


#6

my Hue Hub stopping responding to STv2 yesterday and looks like from reading the last thing i can try is uninstall the lights and reset everything again from scratch.

i also received an email about an update coming out on the 21st and hoping this will help with issues and not create new ones.

Hello,

An update is available for your SmartThings Hub. Between 8:00 am and 12:00 pm Pacific Time on Thursday (1/21), we will be automatically updating your Hub to the latest and greatest version. The update includes improvements to LAN-based device discovery, Hub connectivity, security, live streaming, and Z-Wave device removal.

The update is expected to take less than 10 minutes, during which time your Hub will temporarily go offline.

Thanks!

SmartThings


#7

I also found that my Hue control no longer works as of yesterday. I’m on Smartthings v2.0.7 and the latest Hue firmware. My bridge is found in the Hue connect smartapp, but it does not link to Smartthings when I press the button on it.


(Daniel Mahadeo) #8

Mine stopped working today!


#9

Having the same issue here


(Daniel Mahadeo) #10

WIll this fix the issue that we are facing with the hue bridge not connecting to ST?


#11

Additional people reporting the same problem popping up in the last 24 hours:


.

Tagging @jody.albritton


(Jody) #12

If you have a problem with Hue please send a note to support@smartthings.com before deleting/adding. If there are errors we need the support team to know about them.

@juano2310


(Daniel Mahadeo) #13

to fix it: remove the Hue Bridge from the IDE. Add the hue bridge back to ST. In my case, I did not have to create any of my rules. Hope this helps.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #14

My Hue’s working fine via Hue Bridge connect, V1 Hub.

NB: I have not updated Hue Bridge firmware in a long time.


#15

just adding that this method worked for me but after the update today which allowed me to finally remove something without the force and it fully went away.


(Daniel Mahadeo) #16

Dead again?


(Keller Baum) #17

Worked for me as well.


#18

Hue light integration stopped working for me recently. Deleting and readding the lights didn’t help. So I deleted the Hue hub and now is not found by ST. Restarted router, ST hub and Hue hub, didn’t help.
Is there anything else I could try?