HUE integration stopped working

Hello,
my HUE integration stopped working a few days ago, I restarted both hubs (Smartthings v3 hub, HUE v3 hub) and the issue persists. The HUE bulbs and lightstrip work just fine from other apps (HUE app and Google Home app), but they show disconnected from Smartthings.
Is there a known solution for this? Or could anyone help me fix it?

Thanks!

1 Like

My hue devices are working from ST. Perhaps try rebooting your router

I tried rebooting everything. The router, the hubs, nothing worked.
All HUE devices appear as offline in Smartthings app, but they work just fine in other apps

Hi @PeL4 - It looks like your Hue devices were added via the cloud-to-cloud Hue integration. I am not sure why they are reporting offline, but since you have both a SmartThings hub and a Hue bridge I strongly recommend adding them using the local hub integration. It will provide a much more responsive and reliable experience. To do so click on the “+” -> Device -> Philips Hue -> Lighting -> “Philips Hue with SmartThings Hub”.

Barry

1 Like

Quick few questions. Does this (changing to Phillips hue with smartthings hub) take control away from the Hue hub or does it simply make the lights run local and show local in IDE? Also, will this effect Hue dimmer switch functionality? Also if I change the integration type, will I have to delete the current and start over? One last question, will the Hue app reflect changes made in smartthings?

Nope, you can still control the Hue bulbs from the Hue app or 3rd party apps or devices connected to Hue.

I’m not sure, I haven’t used the new integration. I was using HueBSmart when I had mine connected to SmartThings.

Nope, it will still work as expected. You can’t use it within SmartThings unless you remove it from the Hue bridge and add it to the SmartThings Hub directly. I believe you would need to install a custom DTH to do this though. When I tried it a while back, it wasn’t very reliable, so I moved it back to the Hue bridge.

Typically, yes. I’m not sure about moving back and forth between the native integrations though.

Yep. There may be a delay for changes made in the Hue app to appear in the SmartThings app.

Thank you for the answers.

I’m having the same issue. I changed my modem on Wednesday and my Hue lights stopped being controlled by my SmartThings mode changes.

I’ve used ST and Hue for years, and can still control Hue lights via the Hue app.

I deleted Hue from my Linked Services and tried re-adding. I tried first option with the ST Hub. That didn’t work.

I tried the second option w/o ST hub. That worked better, but when I logged into my ST account, the first message I got was that the connection failed. I refreshed the page and got a message that it connected successfully.

I do not see my Hue lights in my ST app at all though. I called Hue and they said the round V1 version of their hub (which I have) is no longer supported for 3rd party internet functions. They said this change occurred in August, however my ST/Hue integrations were working fine Wednesday morning.

Again, the only change I made in my system was an upgrade to my modem. My router and other connections were all the same.

I called ST 800#, however they didn’t know how to fix this and put in a support ticket to engineer, but let me know that I should expect an extremely delayed response.

Is there something else I can try?

For anyone interested in knowing, deleting and re-adding hue integration with Smartthings hub does make each device work local (instead of cloud) and actions are indeed faster. redid my integration today.

2 Likes

Hi my friend, I removed from Hue hub a faulty bulb, but ST New App is still displayed as a device, do you recommend delete device manually from ST App ?..then when I replace the bulb in Hue Hub, how can I update to take new bulb to New App ? Thanks for share !