Pairing Aqara to Smartthings Edge (TIPS AND TRICKS)

So I’ve got a brand new Aquara Leak Sensor. I get it to pair using edge driver but then it fails to get status. At one point it worked for showing leak/no leak. But now it just drops offline after pairing every time. Do I have a bad one? Or is this due to firmware?

The Aqara leak sensor is very power efficient and it doesn’t wake up as frequently as ST expects.

even if ST UI shows “offline” my device reports a leak

2 Likes

So I exchanged my leak sensor and tried to pair it again after I changed zigbee channel to 20. It pairs okay and shows connected. But when I open, it says “Cannot get device status”. It will eventually go offline completely until I reset and repair. Not sure if this is related to other zigbee problems with ST, but I may just return it at this point.

1 Like

Have you tried simply getting it wet to see if it reconnects?

Mine tend to show offline for most of the time, and then activate with the state change. When I first got them I was insanely testing them every couple of weeks before I got my comfort level up with the Aqara sleepiness

1 Like

No. Unfortunately not. I repaired last night with the new one. It was showing leak/no leak just fine. Woke up to it offline. Soaked it… and nothing. sigh Guess I’ll return it and pay the premium for the Samsung ones…

Beginner question here. With the switch towards Edge drivers I’m trying to re-setup all my Aqara contact sensors. The steps I’ve taken so far were not enough to successfully connect any Aqara contact sensor yet:

  1. deleted all old Aqara sensors from my Smartthings hub (in the app and in the online IDE)
  2. deleted all Device Handlers and Smartapps from IDE
  3. deleted all Ikea tradfri zigbee extenders (and physically turned them off)
  4. Enroll to the channels where the Edge drivers are (Yakov and Veon)
  5. Actually install drivers from those channels (this step I missed - while I was already trying to connect all the sensors many times)
  6. Changed zigbee channel to 20
  7. Tried pairing the contact sensors as per opening post description.

Note all my contact sensors look like this type: MCCGQ11LM (but not sure how I can see if they are maybe the unsupported version: MCCGQ14LM as per this page: [ST Edge/Beta] Xiaomi/Aqara/Tuya zigbee sensors driver )

Any mistakes I am making? Your help would be very much appreciated!

1 Like


i have this device p1 aqara
. It was paired but doesn’t show any motion.
How can i do?

Pretty sure that’s not a P1, which looks like this.

That picture looks like the RTCGQ13LM, the “high precision motion sensor,” which is a different device.

(Note that this is different yet again from the FP1. Three different devices.)

you said right! it is a high precision motion sensorI’m looking for a driver for it do you know something to suggest me?

Try this thread:

[ST Edge/Beta] Xiaomi/Aqara/Tuya zigbee sensors driver

Late to the Church on this one. Interested in adding a few of the Aqara devices to my Smartthings V2 hub. Noticed that many are suggesting to change Zigbee to channel 20 or 25. Could someone please explain how to do this and what steps if any, need to be taken after that change is made. (Yep! I’m really a novice)
thanks in advance)

For the next week or two you can change zigbee channels through the IDE, which is part of the old architecture that SmartThings is transitioning away from.

After that it’s not clear if we will still have an option to force a channel change. :thinking:

FAQ: I have no idea what Edge is. Is that a new developer tool? (2022)
.
Life after the IDE: Questions and Answers

3 posts were split to a new topic: Aqara RTCGQ15LM edge driver?

2 posts were merged into an existing topic: Aqara RTCGQ15LM edge driver?

In the drivers list mentioned previously, I could not see a driver for the Aqara Vibration Sensor (DJT11LM). Can anyone tell me where to find it or what to use? If anyone has set this up could you please walk me through getting it set up? Someone suggested Zigbee Sensors Edge Driver [YG] but it is not in the Veon list of drivers. Where else can I find this?

Hi, perhaps I’ve missed this but can you share the enrollment link for the “Xiaomi Motion Sensor” Driver?