[OBSOLETE] Aeotech Multisensor 6 (gen 5 zwave plus, model ZW100-A)

It looks like the new MultiSensor Gen 6 is now shipping. Does anyone have it working? http://aeotec.com/z-wave-sensor


I preordered one about a month go and the shipping date just keeps getting pushed back. It was May 30th when I ordered it and now it says July 5th. Where did you see that it was shipping from?

1 Like

i ordered an EU one from a Dutch company who advised it would ship first week of July.
Vesternet in the UK have shipping 6th July

I got an email from Amazon offering it for 49,99 but now that I actually connected to the Amazon site it shows it ships July 5th.

I just got a Gen 6 on June 12, 2015 that I had pre-ordered from Amazon about 2 months ago. It connects through the app using the generic category but appears as “SmartSense Moisture.” It behaves as a flood sensor. Temp does not display correctly and there is no motion functionality. I checked the code template list and there is nothing for a Gen 6 yet. So at this point the device is useless. But I’ll be patient and give it a little time as I’m sure new code will be coming out soon. The device itself looks nice and is significantly smaller than the Gen 5.

1 Like

I got mine a few days ago as well and it is reporting as a moisture sensor as well. I contacted SM and she was surprised that I had one because “it hasn’t been released yet” and she said that they have been in touch with Aeon Labs about it.
Hopefully an update will come out soon, but in the mean time if someone wants to use me as a guinea pig I’d be more than happy to help :smile:

Did you try chaining the device type to Aeon Multisensor Gen5?

I did, but it says something along the lines of “this is a different device than what you are trying to add”. After trying it several times the only way to add it, from what I can tell, is by using it’s default settings which think it’s a moisture sensor.

To change the type you have to go to https://graph.api.smartthings.com/device/list after you add the device as a moisture sensor, and edit the device and change the type using the “Type” dropdown selection field.

Thanks, so far I’ve tried both Aeon multisensors, smartsense motion and smartsense motion & temp. None of them have worked (ST is not receiving any data from the device). I did realized during this process that when set up as default (smartsense moisture) it shows vibration in the form of the moisture sensor is wet.

Just got my gen 6 in today from Amazon. I did the pre-order as well. MAN is this SO MUCH SMALLER than the Gen 5! Now to see if I can get it to work… Anyone have any updates?

1 Like

We should be getting ours soon.

To those folks who DO have theirs: where the heck is the action button? I see zero buttons whatsoever… trying to just pair it…

nevermind, I found it… I had it plugged in via usb and looking into the back of it, well it’s not exactly obvious. Feeling dumb…

No don’t feel dumb, it isn’t super intuitive. It actually took me about 3 minutes to figure out how to get the battery cover back on the thing. Now know what would be really cool? If it actually worked! :stuck_out_tongue:

1 Like

I know it has a USB Cable for power, does it also come with a converter for the USB to plug into a standard wall outlet?

no it doesn’t. I think you can just use any cell phone charger block… I have mine plugged into my UPS which has usb ports on the front and it’s working.

1 Like

so it begins… I got the engineering spec sheet. going to take my first stab at making a device type. going to copy the gen5 code then hack at it until it works…

Here is my github repo with the spec sheet in case anyone is interested.

So, Ive got the GEN 6 functioning just like the GEN 5. Now I need to add the UV and Vibration capabilities. Also, all the calibrations and sensitivities are done via configuration commands so that will need to be added as well. Please give me any feedback. Thanks!


Have you noticed on the front of the box it says Gen 5? Multisensor 6, Gen 5. WT???