Not able to connect to hub SmartThings hub (model STH-ETH-250)

Hi The hub was working, I just wanted to reset and organize it. it I have deleted and reset the hub and now trying to connect to the Smarthing app(new version) and even deleted my old account and created new account. searched the internet for solution. please any solution. Thanks

Reboot your router and check the LED on the hub, it should be a steady green otherwise it indicates a connection issue.

Thank youHere it is steady green :). i have tried everything. I am using the new app, it when I add in the welcome the screen pops up no connection.

This is the screen shot from the old one. The welcome code is correct I have exhausted all my option

Have you contacted ST support?

Yes i did Slow response :slight_smile:

and tried all what they said I am exhausted been trying to resolve this DAMN issue for 2 days !

Hey there!

The hubs solid green would mean it was ready to go, Have you already tried clearing the cache of the Smartthings application and restarting your device?

You can clear the cache by using this pathway: Settings>Apps>Smarrthings>Storage>Clear cache and then I would close out the app and restart it.

For Samsung phones, to completely close the SmartThings app, touch Recent to access the Recent apps screen, and then touch X on the SmartThings window, or touch CLOSE ALL to close all recent apps.

I hope this message finds you well!

^SamsungZell