STH-ETH hub problems - inherited hub won’t connect

hi all

I have inherited an STH-ETH-200 hub and some devices; it boots and appears on the network as I can see it in my Linksys app, but the setup step after the welcome code I just get this error without pause every time. Anyone know what I could try? I’ve restarted everything and uninstalled reinstalled etc. also done the reset button on the back plugging in power at the same time.

This is using a LAN wired connection, it’s solid green LED on the front with that and I can see the hub is on the network from my routers app. So Samsungs app won’t proceed and I can’t use any of these devices it seems…? I’ve also tried with the LAN cable removed.

This is probably too obvious, but does the hub have an active Internet connection available? Smartthings is still primarily a cloud-based system, it’s not enough to just be on the local LAN. It has to be able to reach the smartthings cloud to complete setup.

Like I said, probably too obvious, but I just wanted to get that out-of-the-way first. :thinking:

Solid green is a good sign. My guess is that it is still registered to the previous owner. You tried resetting the hub so you may need to contact ST support as it may need to be removed from their account.

1 Like

Yes I’ve checked definitely connected to internet. Probably still linked to my mums old account - is there a way to get this removed using the serial on the hub or the welcome code or something? Don’t have access to her account.

1 Like

Contact ST support. Include a photo of the bottom of the hub that clearly shows the serial number.

1 Like