New Tracker will not connect

I am not new to SmartThings and I have many devices connected to my SmartThings App (so I have been through many of the connection difficulties that entails). However, I am new to the Tracker Device and despite many hours of research and subtle tweaks to the pairing process, I just cannot get this thing to connect. Here are the precise details – Can anyone help ?

The tracker is new out of the box and fully charged (green light).

I go to the app and select add device (+ Device). In ALL the various options listed (outlets, sensors etc) there is no option to connect a Tracker. I have noticed that when I connect other devices the actual models of device are listed under “certified in the United Kingdom” and “Compatible but not certified in United Kingdom”. Is this normal?

Anyway, as I said the Tracker is not listed at all. So instead, I go to the bottom right of the screen and select “Scan nearby”.

I switch the Tracker on (blue light – which soon turns to blink blue/orange/green), and the app immediately picks that up and under “Available devices” it only lists “Samsung Tracker”.

I select Samsung Tracker and the interface returns “let’s get started with your tag”, I go through the normal allocation of Location and Room and hit next.

The app then returns “Your tag is ready to connect when the light turns blue” and it does turn solid blue. The screen then says “When the light on your Tag turns blue, press the button once to register the device”. I do this and the screen then says “Please wait for your Tag to be registered to your Samsung account”.

I almost immediately get a pop-up message saying “Couldn’t add device. There was a problem connecting to the device. Try turning the device off then on again before adding it”.

I have of course followed that advice and also turned my phone off and on again. I have tried to connect via my iPad SmartThings app, with exactly the same results (except when scanned the device found is listed as “SmartThings Tracker (0GDV)”, otherwise I get exactly the same result.

If relevant, I understand that the Tracker uses an AT&T connection. My iPhone uses Spectrum but I do have a second iPhone connected to AT&T and it has a full three bar signal when sat next to the tracker, phone and hub during the connection process.

Full specifications below if needed.

Any help or advice would be greatly appreciated.


iPhone 10 on Spectrum service, Bluetooth and Wi-Fi enabled (wi-fi is same channel 2.4 GHz channel as SmartThings Hub).

SmartThings Hub is IM6001-v3P01 (Phone and Tracker are within 12” during connection attempt).

Tracker is SM-V110A 180904 SKU 67688

Where did you buy it?

That device requires a subscription app. You get the first year free when you buy in the US, and after that there’s a monthly charge.

I was under the impression that the service is only available in the US, so the product only works in the US. It’s definitely not listed on the Samsung UK website, but it is listed on the US website.


UK: Device Not listed.

1 Like

Correct JD the only trackers for the UK listed in the ST app are EIT5300BA and 00BB

1 Like

Thanks for the responses BUT I am in the US (bought the Tracker at Best Buy).

When successfully connecting other devices my app always lists devices “certified in the United Kingdom” and a separate list of devices “Compatible but not certified in United Kingdom”.

I downloaded the SmartThings app on my US phone from the US app store. Doesn’t everyone in the US get the “certified in the United Kingdom” options when connecting a device?

Not sure if this has anything to do with my Tracker problem ?

For completeness the app version I am using is:


… with no updates available?

No, they don’t. :thinking:

It sounds like your account has been mistakenly assigned to the wrong country. You will have to talk to support about that. It has happened to other people recently, no one is quite sure why.

Here’s what it should look like if you have a US account,

Here’s the contact information for support:

And here’s a recent thread from other people who had the wrong country:

Mmm … that may explain what’s happening.

I’ll try to talk to support (will that mean 2 hours on the phone)?


1 Like

SOLVED - JD Roberts was correct. My SmartTthings app somehow was behaving as if I was in the UK (where the US Tracker is not supported - so it would not connect). I gave up on support transferring my account from the UK to US, instead I simply set up a new account after deleting the app and downloading a fresh copy of the app. The Tracker connected at the first attempt - and it works. So thanks to JD Roberts…BUT

Now I am having problems reconnecting some of my other devices (particularly ZooZ Outdoor Motion Sensor ZSE29 VER 2.0 and all of my GE Smart Toggle Switches). It may be that they somehow remain associated with my previous account (although I did factory reset my V3 Hub before reconnecting everything and I deleted my Alexa SmartThings skill for the moment). I have tried to “exclude” these devices but the hub reports back “nothing was excluded”. I’ll keep on tinkering to try to have these previously flawless devices reconnect to my hub under my new account.

1 Like

Did you try using the general exclusion from the IDE?

Also, you have to do something with each device to get it to accept the general exclusion, you’ll need to look that up. It will be in the user manual for the device.

I only tried exclusion from the hub via the app only. I did find and perform the individual device exclusion procedures.

That said, I did factory reset the Hub and then connected it to my new account, so how would these devices ever be there to be excluded? I also went into the IDE for my old account and individually deleted the troublesome devices and then deleted the hub altogether.

Most of my devices have reconnected without any problem and without the need for exclusion first.

I’m not sure about “general exclusion” via IDE. Despite the name “general” does that process exclude individual devices set for exclusion or might it inadvertently exclude devices that I wish to keep? the devices in question are not listed in my new account IDE, if hidden I’m not sure where to find them to then exclude them?


The people who created the Z wave standard understood that there might be times when you need it to reset the device and you no longer had the network controller/hub it had been joined to. Maybe the hub itself had failed, maybe you had bought the device used, sometimes it’s a new device but it was attached to a test network at the factory and they forgot to reset it. It happens.

So they included “general exclusion“ in the specifications. This means that any controller can be used to reset any Z wave device.

When you “issue a general exclude“ the hub just does a general broadcast any Z wave device that can hear it, telling it to reset.

You then have to physically do something to each device that you want to reset, usually a tap pattern like pressing a particular reset button three times quickly. That’s up to the manufacturer. But when you do that, it tells that individual device to accept the general exclusion command which is being broadcast to the entire area.

This way, the hub issuing the general exclusion and the end device doing the reset don’t ever have to have been on the same network before.

And since you have to have physical access to the end device to get it to accept the general broadcast, that’s supposed to handle the security issues.

This should work exactly the same way when issued from the app and when issued from the IDE, but there have been reports from forum members that the one issued from the IDE worked better.

Issuing a general exclusion is a common troubleshooting step if you’re having trouble pairing a device. It doesn’t hurt to do it, and only the devices that you physically manipulate will accept it, so there shouldn’t be any issues of excluding a device you didn’t mean to as long as you make sure nobody in your house is turning devices on and off while you are doing the procedure. :sunglasses:

JD Roberts - Thank you again for such a clear explanation. All understood and I did perform a general exclusion via the IDE interface. No confirmation of exclusion was received (would this be on my PC ?). Anyway, I tried this several times with my Zooz sensor and all my GE switches following the manufacturers exclusion protocols - no exclusions were reported on my PC. So I went ahead and tried to discover all these devices again but none of them connected.

I’ve tried all of this about 30 times. Now I am really stuck.

Hmmm…The general exclude shouldn’t have affected any other devices. Check the IDE and see what status it gives for the Z wave module in the hub.

The general exclude did not affect any of my other devices. Sorry if I gave that impression. However, it didn’t exclude my sensor or GE switches (maybe they are already excluded). That said, I cannot get them to pair to SmartThings?