Can't connect any device

Hi. I just bought a motion sensor and a multisensor for my Smartthings. I’ve tried to pair them to the hub using every possible method, but they never connect. When I try to connect I go through the usual process where I have to remove the tab (or reset after the first try) and the sensors blink green and red for about 10 seconds and then changes to a steady green for about five seconds and then turns off. Meanwhile in the app it still keeps searching for a new device and never finds it. I was on the phone with Samsung for about 40 minutes today going through every possible scenario and still weren’t able to find a solution. I tried connecting old Smartthings devices I had laying around and they didn’t connect either. Have any of you had the same problem? Running on a V1 Hub by the way. Thanks for the help!


Hi, I am not sure if there is any instructions paper along with the motion sensor you bought. If yes, i could like to recommend reading the instructions first.

However, if it does not work, i could like to try google the issue. Hope this helps.

Why would someone Google the issue when they are already in the specific forum for smartthings users and they have already been talking to Samsung support? :thinking:

That sounds very frustrating. :disappointed_relieved: what’s the brand and model of the devices that are not connecting? There are a few of the newer ones that don’t work well with the V1 hub.

Also, what country are you in? I’m asking because there have been some platform issues over the last couple of days and they have hit some regions harder than others.

Hi Andrew. Thanks for your answer. The instructions are pretty straight forward and simple. The motion sensor and multi sensor I bought are from Samsung. I followed the on screen instructions with no success.
I also looked up a solution in google but didn’t find any relevant answer to my problem.
Thanks for your help!

Hi JD, thanks for your reply. The motion sensor and multi sensor are both the latest models from Samsung. I bought them last week at Best Buy. Do you think they could be incompatible with the V1 Hub?
I’m currently in Guatemala, but I don’t think that’s the issue.