Hub will not enter pairing mode (October 2022)


Just today, my hub won’t pair new devices. When I scan for nearby devices, the green LED on the device will not blink and the hub will not detect new devices even when immediately beside the hub. It was working just fine a few days ago. I’ve rebooted it twice and no change.

Any ideas?


By any chance are you using iOS 16?

Several users in the last week or so have reported problems setting up a hub or adding devices when using an iOS phone or tablet. Switching to an android phone worked successfully, and after setup was complete that they were able to go back to using their iOS device.

I don’t know if this is a coincidence or not, but one of the other apps I use sent out an update because of what they described as an iOS 16 issue with Bluetooth. Smartthings does use Bluetooth when adding a new hub, but I don’t know if it’s related or not. Or if there’s something smartthings has to do to fix it.

Make sure you report the problem officially to smartthings support (you should be able to do that through the app or

The more people who report the problem, the more resources will get assigned to fixing it.

@jkp @automated_house

Same exact issue for me. On iOS 16. Problem reported.

How do you report it? I follow the link in the app but it lands on a page that seems to be related to other Samsung products, not smartthings

Are you in the US? I just checked, and mine worked. :thinking:

Otherwise you can Try the support page link instead. You should see a phone number and email option there.

Be aware that in any case, as of a few years ago, SmartThings first line support was handed off to the main Samsung support group, who will first just walk through a script to see if they can solve the issue. They don’t necessarily know anything about SmartThings. (A friend of mine was asked where she bought her virtual device. :confounded:) But if they can’t solve it, it will eventually get escalated to someone who does know the system.

Thanks. The app support link goes no where for me but I uploaded logs etc on the website link.

1 Like

I’ve had contact from support who just recommended the usual reboot etc. This did not work.

I just installed the smartthings app on an android tablet and I could put the hub into pairing more no problem. I added 2 devices successfully. I then tried again with my iPhone app and it doesn’t work.

It’s clearly now an issue with IOS only.

1 Like

I tried with my phone (iOS 16), and my tablet (iOS 15). Both act the same, no bueno. I’ll have to resuscitate an android device and try that.

Support has me doing the usual busy work but we’ll see how it goes when they run out of things to have me chase down and actually look at it.

iOS here and same issue.
Only I can’t even use any of my android tablets either because I get the 200 limit issue when trying to add new device.
Oh Smartthings

Yeah, I’ve done all the running around steps that they asked for and now they’ve stopped responding!

Got a new set of info gathering steps to do, and lo and behold… the hub went into pairing mode and everything worked as normal. Whatever was broken seems to have fixed itself, for now. I literally didn’t change anything. Maybe 23rd time’s a charm.

1 Like

Mine now seems to be fixed also