New bug Honeywell Therm


(Larry) #1

Got the tyoical warning that my Honeywell Therm was disconnected
Usually I go in the smartapp and log back in. Today it hangs when i try that.


(IG) #2

same here :frowning:


(might be my fake name?) #3

When I go into the Honeywell TCC Connect smartapp, It won’t let me click next in the upper right hand corner. It says that my connection timed out.


(Matt) #4

Same issue here.


(Steve Jackson) #5

Had the same issue here too. TCC was functioning normally though.


(Larry) #6

not here unfortunately…


(might be my fake name?) #7

I’m wondering if the problem is on Honeywell’s end. When I try and logon to their totalconnectcomfort website it gets stuck and can’t to the next screen


(Bryan) #8

I also received a disconnected message from one of two thermostats connected to ST. I also couldn’t log in to the TotalConnect site.


(Steve Jackson) #9

I feel privileged that TCC worked for me. I have had several failure notices directly from Honeywell over the last month or two usually in the wee hours of the morning.


(Bryan) #10

Mine looks to be reconnected now, as I made a setting change in ST and saw the same change in the Honeywell app.


(Larry) #11

Yes mine working again too, but i did have to log back in. I think you were right, honeywells website was down.


(might be my fake name?) #12

all good here as well


(Chris H) #13

Yeah, my Honeywell Total Comfort Connect (TCC) connection was out for a few hours earlier today too - whatever it was, that credentials issue was definitely on Honeywell’s side, since my Google Home’s couldn’t connect either (I connect my TCC account to Google Home directly, not via ST).

I tried again later in the day, and was finally able to re-enter my TCC credentials in both the Google Home and ST apps, and things seem back to normal now.


(Dan) #14

My Google Home “connects” to the TCC with or without my permission. It senses the device and lists it as a Device in Home Control. Is this the same for you or did you have to add the thermostat to Google Home?

Dan


(Chris H) #15

I have to purposefully add my TCC account integration directly to my Google Home setup; I prefer not to use SmartThings as the intermediary between TCC and Google (but that’s another perfectly fine way to connect the two)

My Google Homes haven’t ever discovered or connected to a home automation device/component without my permission, so I’m not familiar with that happening.


(Dan) #16

Thanks for the reply. I see my situation now. I Unsubscribed from TCC and reset the TCC. Upon the reactivation it was auto-recognized by GH. What I had not done was use GH to unlink the device. After unlinking (a step in addition to the Unsubscribe in TCC) it no longer is auto-detected, requiring a manual Add Device action. The Unsubscribe in TCC is a necessary but not sufficient action to disconnect from GH. Thanks for the clarification.


(Joel W) #17

I spoke to support and was told Honeywell and support are aware of this and are actively working on it. No time line to the fix was given.


(Chris H) #18

The TCC Disconnection is back again for me this morning. Ugh.

Hopefully Honeywell gets this sorted out soon!


(Larry) #19

Yep disconnected and broken again


(Chris H) #20

This again seems to be on Honeywell’s side of the fence - I also can’t login into my TCC account directly from the Honeywell site, and my direct TCC integration with Google Home is also not working again. C’mon Honeywell!