MyQ Smartapp

Suddenly, all my automation routines and WebCORE pistons no longer work with my Chamberlain/LiftMaster garage door opener. My arrival piston notifies me that it has opened the garage door, but nothing happens. Ditto my “Open Garage Door” automation. The MyQ device itself still works normally. Anybody have an idea?


John Vowell

Have you checked to make sure you have the latest version installed?if you open the MyQ app, it will show you the version. Have you tried going through the device setup again in the MyQ app? Also, the best place to post any MyQ questions is in the MyQ thread as the developer of the appis more likely to see your questions quicker.

I experienced the same, yesterday, it would not open my door upon arrival (or any other garage door automations failed for that matter). I ended up going back into the smartApp and re-entered my password and it started working again; weird but give it a try

Finally figured it out. The garage door sensor always showed the door as open. I had to check “no” on “Use as garage door sensor” and manually open the door then when I used the app to close the door, everything worked again.

John V.

1 Like