My Testing Devices" not shown on the mobile application

Mobile smart things application won’t show my “My Testing Devices” after enabling developer mode to test my project which I created from the developer workspace. Do you guys have any idea why?

1 Like

Hi! Are you using Android or IOS? and which version? Using android when adding a device I can see the icon at the bottom of the list by device type.

Hello :wave:, I’m using the application on samsung galaxy s10 plus Android version 10. Smart things application version is 1.7.42-22.

1 Like

I am also struggling to see my testing devices that I created on my developer account (and not private account) on the mobile application.
App is on android 7.0 os and Smart Things Version is 1.7.50-21.

Could this be related to the fact that I am developing on my developer workspace and not on private workspace ?

I have the same problem on iOS 14. Any ideas?

1 Like

Tagging @erickv @nayelyz

Did you get this working, I too dont have the ‘My Testing Devices’ option, is it QR Code only now? Thanks

Hello…I am facing same problem…Hope somebody can help me to solve this.
Thank you in advance.

Hi, @SamsungZell. Could you help with this one, please? Thanks! :smiley:

Hii Nayelyz,
I can’t find my testing device…if you have any idea about it please tell me to solve this.
Thank you in advance.