My testing device

After turning on developer mode option i can’t find my testing device option in my app. looking to get some solution.

Hi, @Kushal_Raval!
This is related to your post here, right?
Which OS (and version) uses your mobile device?

Hello Nayelyz,
Thank you for your reply. I am using Android & version is 8.1.0
Hope you can help me to solve my issue.Waiting for your reply.

Ok, please send an email to build@smartthings.com explaining the issue along with the info below:

  • Screen captures of the developer mode being enabled and the missing “my testing devices” option.
  • Confirm that you already:
    • Logged out and logged in again in the mobile ST app, then enabled the developer mode.
    • Deleted the ST app cache (this is only for Android devices) and it’s generally found in Settings > Apps > find the ST app in the list > Storage > Delete cache.

Note: be careful with the other option - “Delete Data” because it would erase all your saved config from ST in your phone.

1 Like