My experience with RACV SmartThings in Australia and support so far

Hi All,
This is more a rant than anything.
I purchased the RACV SmartThings WiFi bundle in December 18. Mostly using Z-Wave, Hue and other IP based integrations.

All was fine until all my Z-Wave devices (25) stopped working last week. After some digging I’ve found the Z-Wave module is listed as disabled in the IDE.

I logged a ticket to see what can be done…and that’s where it stopped.
I’ve spoken verbally with RACV but they don’t seem to have a functioning support process yet. I had to use 3 levels of IVR and choose “Other” to get to a person (who found a person, who found a person).
Samsung Australia don’t have an option to log a ticket as the product isn’t listed.

RACV over the phone have been helpful but they can’t do anything but pester Samsung. They’ve said “due to different timezones” several times so i don’t think they’re getting direct contact. Disappointing for RACV.

After some further digging I think i can confirm there is no backup option so I expect I’ll be asking for a RA or starting again.

Isn’t HA fun?

bummer. I assume you can’t enable it from the Hub utilities page in the IDE?

1 Like

Hi Jimmy, Yes I tried that but the status stays as disabled. Interestingly the logs don’t show any action; trying to set the status nor a error as a result.

As an update I just finished an SMS conversation with RACV; RACV are getting on the phone with Samsung shortly. :crossed_fingers:

2 Likes

interesting. good luck!

Update: At this point its confirmed they don’t have a backup and/or restore procedure.
Again its disappointing for a mature product they expect you to start again if something breaks.

Well we could have told you that haha

1 Like

Yet another update; no response yet from Samsung/ST. I did see activity in the hub with Z-Wave “starting up” but the the status still says disabled and no other logs (showing a failure).

Tech stuff aside; its going to be super disappointing if (when) T wait a week and they just say its dead and there nothing we can do.


maybe @Kianoosh_Karami knows what would cause this strange z-wave ebhavior

Yeah, I think the user may have contacted our support, and I worked with out support team to determine the next steps. I am hoping this issue can be resolved quickly.

2 Likes

Hi,
The “user” is here :wink:
I’ve spent the last week speaking to RACV as the retailer as you have no channel in Australia or a way to log a ticket or chat in Australia.

I logged a ticket in the US over 6 days ago with no response so far
Apparently you are speaking to RACV now (this morning) but it hasn’t been easy for them to get help either.

1 Like

Hey Andrew, I ll PM you and we can go from there.

Kianoosh

1 Like

Hi @AndrewBadge Did you get it working in the end ?

Sorry for slow reply. No solution apart send the device back and here’s a replacement kit.
No restoration from backup. Start again…queue anger.

I dumped SmartThings and moved to Homey (in frustration).

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.