MUCH Trouble Excluding, Including a Eaton (Cooper) Switch

I was talking about this on the FAQ topic but, still, unsolved. I’m having a problem pairing a Eaton Master Dimmer Switch (I chatted with them and their switch IS compatible with SmartThings). I use to have a Clare Controls hub that died. I’ve replaced it with a SmartThings Hub 2018. So I tried discovering it first. Then I went to the Cooper link and printed out the instructions to exclude it pertaining to the model I have. I put my SmartThings hub in exclusion mode. I did exactly as it said…press the device switch one time to exclude. But the LED did not start blinking. I tried it numerous times. Hub keeps telling me nothing was excluded and to try to “force delete a device from the Z Wave network,” whatever that means. I’m at the point where I may just get a GE master switch and add-on in place of the Eaton(Cooper) and have it installed by an electrician. It is VERY frustrating. If anyone knows how to solve this, I would appreciate the help VERY much. I do have my SmartThings hub connected via wi-fi (working perfectly). Also, the hub did discover my Honeywell thermostat with no problems. So I’m assuming the Z wave is working. Again, ANY help is appreciated. I am new to the community…thanks.

The GE switches are a worse quality than Eaton Cooper switches. On a good/better/best scale GE switches would be in the middle of the “good” and Eaton Cooper would be towards the high end of the “better.”

You could get an advantage if you got newest model GE since this will be Z wave plus and you have better range, but Cooper also has a Z wave plus switch if you want to go that way.

Most important, though, is the fact that the LED on the Cooper is not starting to blink. That tells you it is not receiving the exclude command.

So the most likely issue is that the switch is too far away from the hub at the time that the hub issues the general exclude.

How you get around that depends on the model hub that you have. If it’s one of the Wi-Fi models you can just move it closer.

If it doesn’t have Wi-Fi, you’ll still have to bring the hub to the switch, but you can either use a long ethernet cable or you can use a Wi-Fi access point that has an ethernet port on the side.

You didn’t happen to get an aeotec minimote handheld remote with your old system, did you? That can be another option for exclusion.


But one way or another, I suspect the device is just out of range right now. That’s not unusual with the older generation Z wave switches. Once they are added to the network they can use other devices as repeaters till they reach the hub, but that initial pairing has to be done within about 30 feet.

Also, just so you know, Eaton is the company, Cooper is the division, aspire is the model line. You may find a device under any of those three names, but always with the same model number.

There are also dumb devices in the aspire line. The ones that have Zwave will have an “RF“ (for radio frequency) added to the model number.

I started a ticket with Samsung support as I’m still trying to resolve it. My hub is set up through wifi, not ethernet. It is only 15-20 feet away from the switch. It’s working perfectly except for this damn switch. It did include my Honeywell thermostat with no issues and I didn’t need to do any kind of excluding. So, I’m assuming, the Z wave is functioning. Support responded before and, basically, gave me the same instructions that you did. Also started my own topic on it. Someone on FB SmartThings support link suggested I totally reset the switch to factory mode by doing this: I found a switch that looks almost the same:… When I read it I see: “Reset RF9575 to factory defaults - Press and hold On/Off button for about 10 seconds. At 5 seconds, LED will blink rapidly. At 10 seconds LED will blink slowly. Release paddle and RF9575 will reset. This reset will only work if RF9575 has
been used as a controller and all other devices have been removed from the network first.” This might works and then it should be possible to include with the ST hub.

Not sure of this would apply to my model switch. And I would be afraid it would render the switch useless to manually turn on/off my kitchen lights. Must admit, I’m totally stumped and frustrated. Surprised to hear the GE switches are not rated as good. I was looking at the GE Z-wave plus (model #14294) and it’s add-on (#12723). Anyway, I appreciate you following up with me. I WILL keep trying to solve this rather than have to go through a whole new installment of GE switches.

Yeah, that won’t work with your switch. The first rule of home automation: “the model number matters.“

Lots of switches, sometimes even from different manufacturers, use identical cases, so you can’t go by what it looks like. It’s all about what the firmware is inside.

GE licensed use of its name to jasco. The switches are OK, they are a budget brand, but pretty good in that group. The Eaton Cooper switches are just higher engineering quality, but at a higher price tag.

What was the model on your Honeywell thermostat?

This is the user manual for your model:

The switch is designed so that if it has not been connected to A z wave network, the LED is supposed to blink to tell you that. Yours isn’t blinking, so we know it thinks it belongs to some network, but probably your old network.

( or the switch is dead all together)

Since you can’t get it to blink by going through the exclude, it’s not hearing the exclude.

It’s probably a pretty old switch, and it may just have died, that does happen eventually. But the first thing would be to check all the wiring connectors and make sure they look good, including the one to the neutral since that’s the one that powers the radio. Just make sure nothing has come loose.

I just thought of something: you said you also have an RF 9542 accessory switch, right? Does tapping on the accessory still turn on the Master switch?

If not, definitely look for loose wires or dust on the master ( make sure you cut the power to the circuit first, of course.)

Yes, the accessory does work and turns on the master. The master does work with the kitchen lights. All works…except it connecting to SmartThings. I’ll send you an attachment of the photo I just took of it as support wanted it also. The Honeywell thermostat I have is the Model # RTH6580WF1001/U1

Honeywell Wi-Fi 7-Day Programmable Thermostat with Built-In WiFi.

If it’s a Wi-Fi thermostat then it has nothing to do with Zwave. And there’s no required exclusion process. And the smart things hub can indeed discover it even if it previously belonged to a different network because Wi-Fi devices don’t belong to networks the way that Zwave or zigbee networks do. They just joined them when they are nearby and then later they can join a different and it doesn’t matter.

Z wave and zigbee networks are very different. They are intended to run devices which are very low in energy cost. This is why there are so many battery operated the way up and zigbee devices and very few for Wi-Fi at present.

Z wave and zigbee devices join one hub and then stick with it. They have to officially leave that network before they will be open to joining a different one.

Anyway, the smartthings hub is a plastic box that contains multiple radios. It has a Z wave radio, a zigbee radio, and for some models, a Wi-Fi radio.

So you actually have multiple networks operating in your home when you have a smart things hub. The Z wave devices talk to the Z wave radio in the hub. Zigbee devices talk to the zigbee radio in the hub. The Wi-Fi devices work differently but I don’t want to go into all that right now.

The point is just that the fact that a Wi-Fi device is working doesn’t tell you anything at all about whether your zwave network is operating.

But the fact that your zwave accessory switch can control your Z wave master switch does tell us that the Z wave in each of those switches is working. They are probably working on a different the wave network then the one your smartthings hub is working on, but at least their radios are working.

What’s the model number of your smartthings hub? And you did buy it new, right? Not used off of eBay or something?

At this point, I think you’re going to have to work with SmartThings support and see what they can see from their side. Because it definitely sounds like you’ve done everything right so far.

I got it new through Walmart. The model number is:

I got this on the ST users FB page, with the following response. Thought you might find it interesting. It seems others have issues with pairing Cooper switches with ST. “At the end of this post someone successfully paired their switch to the ST hub. It looks like just putting the ST hub into exclusion mode and then performing an on/off cycle on the switch.”

Hi JD, one more time,

This is where I’m at now, just to let you know. Support responded, saying that the ST Hub 2018 I have does not seem to have “Z Wave functionality.” I got my hub through Walmart on May 29. So, after rebooting it numerous times as they suggested and performing a hardware test, and it, STILL, is not excluding the switch, I decided to return it to Walmart as a defective device for a refund.

To elaborate further on my escapade, we bought a new town house a few years ago. It was set up with Z Wave, the Cooper switches, the Honeywell thermostat, Overhead garage doors, etc. It’s advertised as a “smart home” with solar, etc. The hub it came with was with Clare Controls, which did control the switches, thermostat and garage doors, until it died. You most likely know that Clare Controls works with"integrators" who install and service the hub. It is set up with PoE, using only an ethernet cord…no separate power plug. The Clare hub died. To get the “integrators” to service it, the visit would have cost over $100. That’s when I decided to go with the Samsung SmartThings Hub.

Now, I just discovered something. Where the Clare Controls Hub was positioned on the wall, right next to it, there is a Nutone rectangular box that looks like some kind of module. Wondering if this was connected, or functional, in some way, with the Clare Hub. It has no lights or anything I can see. So, now, I’m confused as to our setup. I don’t want to call the “integrators,” for a visiting fee. All I want to do is to get a new SmartThings Hub and set up a simple Z Wave network in our town house…a “fresh start”…no Clare and “Nutone.”

Would appreciate if you have any advice about this? I, definitely, will get another SmartThings Hub to anchor this. But I don’t want to run into any “exclude/include” issues. This has been stumping me to no end to the point that I was about ready to abandon ANY smart home setup.

Daniel Furlin

Do you still have the clare controls hub? If so, can you post a picture of the FCC label on the back?

The Nutone could be anything, they put their name on A bunch of different devices. Some Z wave and some not. So again, we would need the model number.

I’m concerned that the Clare controls hub is tying together a bunch of different devices of different protocols, not just Z wave. For example, we already mentioned that your Honeywell thermostat is not a Z wave device. I’m not sure that it will be easy to also connect in your other smart devices, such as the garage door controller and the solar. Because I don’t think those are going to be Zwave.

Clare controls works with a number of different devices and smartthings works with a number of different devices, And there is some overlap, but they are not identical lists.

So I’m just not really sure what to tell you at this point. I’m sure you could get a smartthings hub working with your Cooper switches. I just don’t know about the rest of it.

Here are the labels on the Clare Controls Hub. I still have it. Have disconnected the ethernet as it stopped functioning. It didn’t involve our solar. It was working with the switches, thermostat and Overhead garage door.

OK, that’s their standard model. What’s the brand and model of the garage door opener?

The garage door opener is Overhead Door Legacy Model number 2029.


Wanted to update you as you have been tolerant and helpful. I returned the Hub to Walmart as defective. I bought another at Best Buy. And…it works perfectly. The first one, checking out the IDE, was always showing Z Wave as “not functional.” So I’m assuming the Z Wave radio was defective. The new one did exclude the Cooper master (RF 9540) and it was included immediately after. The only small issue I’m having is with the accessory (RF 9542-Z) which is in our dining room. It was excluded and then included. But it’s not working. It was paired with the master in the old Clare Hub and did work with the master. Now, so far, only the master is working with SmartThings. It is on the app but nothing happens when I try it. Doesn’t even work manually. I will “play with it” and try to figure it out.

Thanks for being helpful.

Daniel Furlin

1 Like

Glad to hear it! :sunglasses:

Now You need to set up the master switch to “mirror“ the remote switch. Then it should work. After that, When you turn the remote on, the Master will turn on. When you turn the remote off, the Master will turn off.

You should be able to use the official features to do this, it’s pretty straightforward. :sunglasses:


I did go through the “mirror” process with the app. I’ve downloaded both, the classic and new app. The process is straightforward. Issue is the RF 9542 accessory switch is just not responding…even manually. It was, easily, excluded and included. When I tap it in the apps, it shows the switch going on/off. But nothing happens. When I, physically, try it, the blue LED goes up and down. But no response. The master (RF 9540) works perfectly. I have it set up to mirror the master. Something isn’t jiving. Maybe I will get a “ minimote” as it seems to work for some in the threads. Unless I’m doing something wrong?

You need to set up the MASTER (RF9540) to mirror the Auxiliary (RF9542), not the other way around.

The master controls the current to the fixture.

The accessory controls the master by telling the hub to tell the master to turn on or off.

Accessory goes on, Master should mirror it and turn on also. Then the fixture will come on. :sunglasses: