Most of my devices all of a sudden are disconnected

I have over 200 devices connected to my v. 3 hub and all has been well for a while. All of a sudden today most of my devices are now not connected. Reboot of the hub does nothing. Help @Brad_ST

Whatever happened, took place two hours ago.

login to https://account.smartthings.com and see what the status says there

That is what I am looking at.

Does the status say OFFLINE or what?

Color of the led light on the hub?

Hub light is solid green.

Have you tried contacting ST support? Calling and speaking to a support rep is always the best method.

I have found that reaching out to @Brad_ST is way better and far less frustrating that dealing with ST phone support. My experience with phone support is that it has never been able to solve an issue for me. @Brad_ST has.

Happy to help where I can but I may not always be available.

When you say reboot, that means you cut power right? If you remove and reconnect the ethernet cable does that do anything? Is there activity on the ethernet port LEDs?

1 Like

I rebooted the hub via the ide a couple of times which did not resolve the issue. I will get a ladder and unplug everything and restart to see if that helps. Led is solid green.

Ok thanks and sorry about the ladder!

If the hub is reporting as inactive in the IDE, the reboot commands won’t work.

2 Likes

Looks like that worked?

I’ve flagged this but if anyone else experiences a hub reporting as offline/inactive but has a green LED, give it a power cycle.

2 Likes

Let me guess, your hub went down briefly (look in ide under Hub >> Hub Events) and that’s when your devices came back as disconnected. I had experienced the same thing earlier. Unplugging fixed the problem, but this smells like unannounced hub update to me :wink:

Well it worked for most of them but I still have disconnected devices.

This is what I am seeing. Not sure what it means.

Capture

That one is a little hard to read. Here is what I see in the logs.

Ouch! Your hub didn’t even come back after it went down. Mine went down around the same time. Hmmmm!

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.