Monoprice Multi-Sensor Pairing Issue

Hey, I recently got a few monoprice z-wave plus multi sensors during a sale. Today i opened one up to try to pair it and there is only a single blink occurring. I then opened the other 4, and all of them did the same thing. Which per the manual means it’s previously been paired and already included in a network. Unfortunately, there is nothing in the manual that says how to reset the unit. As far as i know you can’t unpair it unless it’s actually communicating with the hub that you paired it with? Does anyone own these devices that can help out? Do you think these are refurbs or something? I don’t understand why they would have been previously paired. I’m not sure if i need to send them back or if there is a trick I don’t know.

Also…i’m assuming that tiny black thingy coming off the circuit board after you take the cover off the back is the ‘program switch’ since i see nothing else that could be pressed/moved?

Link to product:

Link to manual:

There’s a small hole on the bottom. Use a pin or paper clip to push the hidden switch. The manual was not very clear about that.


ty, i’ll give that a shot!

Yeah, manual was awful. I used the Zooz manual since they are them same device and it shows the program button is that tiny hole. Also to pair it when new takes two presses of that button. The button inside the device is the tamper switch.

I too had a bit of a problem to get the first one to pair until I read the manual. In simple terms what you do to get this PIR to pair is hold the PIR within about 3 feet of the ST hub, start ST looking for a new device, take a paperclip and press into the hole at the bottom of the PIR for a couple of seconds then release and then again press into the hole for about 1 second.

BTW, be prepaid for this PIR to blink red, blue, or yellow regularly.

1 Like

Using this device handler to turn off LED. Sensor stats are shown at the bottom of the BIG tile.
Led mode 1 turns LED off instead of 3.
It takes an hour or 2 for the settings to take effect, so just wait before you change the settings again.


Thanks everyone, i appreciate it! It’s working now.

Mine is paired but I’m having trouble getting light, temperature, and humidy to show up in the Smartthings app for the multi sensor. I’m using the Zooz device handler above but only motion and battery levels are showing in the app. Any ideas?

Nevermind. Pulled batteries and now they show, just not in their own “squares”

Thank you! Wasted half an hour messing around with the inside tamper switch and trying to reset the device because the Monoprice manual gave no hint as to what the actual button was. Now it works just fine.

I had the same problem. Live chat with MonoPrice support, the guy told me to press the tamper switch. LOL.

I found this post and used a paperclip and it worked as the manual described. Paired right away.


Worked for me too!

Can anyone see the Humidity, Lux, Temp and Battery Level in tiles when in the sensor page?
I can only see the Temp, any suggestions or directions?

yes. sounds like you need to proper device handler.

1 Like

which requires to pay for the handler? I guess I should take some time this weekend and write my own then, stick with the stingy side :smiley:

Or just find a free Zooz 4 in 1 handler :wink: . Same device.

:+1::sunglasses:seems a lot faster solution as it exists already. Thanks a lot!

THANK YOU for posting this!