Missing tile

Under things I have a circle that has a title of missing tile. No idea what it is and I can’t delete it. HELP

1 Like

I’m having the same problem, I reset the hub and tried deleting my location but it wouldn’t let me. Then I tried re-adding my location and now I have my hub running but I have the old location that says hub off line still with this missing tile, and I can’t delete. Pls help

1 Like

Same here. Can someone review and suggest how we can fix this?

Provide a screenshot of the device in Things.

Then select the device and click the gear icon in the upper right and provide a screenshot of that.




Interesting. Ok go back to where the shopping cart displays and click on the Recently tab and the SmartApps tab and take screenshots of both if there is anything under each if those tabs.

I will do a little knowledge base lookup while you are doing that.

Did you have anything displayed under either of those two tabs in the Missing Tiles device?

I was going to walk you through on how to delete it.

Anyway, gotta run now.

If you’re around I have a few minutes I can spend with you to try and remove this.

Do you call me or me call you?

I’m just a community member like you. And thought I could give you a hand with your issue, but you don’t stick around long enough out here for me to walk you through trying to figure out the issue. :slight_smile:

I have same issue - added orbits irrigation timer (singe station hose attach) - said it was zigbee compatible. Added it but get all of the same screen shots above. Click into the in upper right screen (android app) and it tells you something’s wrong we can’t load your screen right now. Does not appear to be a way to unpair / try re-pair.

Hey Eric, can you login to IDE and view the Device list? Can you locate that Missing Tiles device in the list?

sorry - new to this - what is IDE?

If you open a browser and goto https://account.smartthings.com

That’s how you access everything outside of the mobile app.


FYI http://docs.smartthings.com/en/latest/tools-and-ide/

Sorry for delay. Got my IDE account all set up. I see the device - when I try to delete it, it states “Cannot invoke method run() on null object”